Results 1 to 3 of 3
  1. #1

    Member Since
    Dec 26, 2009
    Windows on Mac using a beamer: no signal
    I have a MacBookPro 17 3.06GHZ 4GB/500G SD (MC226) and I am using bootcamp to switch to Windows 7 (32bits). If I connect a beamer in Windows (on my mac) than I don' t get an image from the beamer.
    I tried all display options without results.
    Please help.
    (with mac OS there is no problem with the beamer).
    The connection was with VGA (haven' t tried DVI yet)

  2. #2

    Member Since
    Dec 26, 2009
    Works fine with DVI!
    Doesn't work with VGA.

  3. #3

    bobtomay's Avatar
    Member Since
    Dec 22, 2006
    Texas, where else?
    15" MBP '06 2.33 C2D 4GB 10.7; 13" MBA '14 1.8 i7 8GB 10.11; 21" iMac '13 2.9 i5 8GB 10.11; 6S
    Exactly what is a beamer?
    I cannot be held responsible for the things that come out of my mouth.
    In the Windows world, most everything folks don't understand is called a virus.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Beamer is Failing !!!
    By elpepo in forum OS X - Apps and Games
    Replies: 12
    Last Post: 11-26-2013, 04:20 PM
  2. Beamer is Failing !!!
    By elpepo in forum Apple Notebooks
    Replies: 3
    Last Post: 11-25-2013, 02:35 PM
  3. signal strength and sticky windows
    By jarhead995 in forum OS X - Operating System
    Replies: 0
    Last Post: 09-01-2009, 08:28 AM
  4. HDTV has NO signal in Windows
    By Mario455 in forum Running Windows (or anything else) on your Mac
    Replies: 1
    Last Post: 03-10-2009, 04:49 AM
  5. Software to measure signal strength and Signal/Noise Ratio
    By slashd0t in forum Internet, Networking, and Wireless
    Replies: 0
    Last Post: 04-02-2008, 08:55 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts