New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Apple Notebooks Apple's notebook computers including MacBook Pro, MacBook, MacBook Air, PowerBook, and iBook.

MacBook Pro - MacBook Pro won't start


Post Reply New Thread Subscribe

 
Thread Tools
markwco

 
Member Since: Jan 16, 2008
Posts: 186
markwco is on a distinguished road

markwco is offline
I have a MacBook Pro that is approximately 2 years old. It has always worked fine without any issues at all.
Tonight I was installing some scanner software for a Fujitsu S300M scanner. After installing the software it asked me to reboot so I had reboot. At that time I came back a minute later to see just a black screen.
I then after a couple more minutes decided to hold down the power button and turn off the power since nothing was happening. I then pressed the button again and I saw the light turn on on the button that opens the screen but that is all. There was no startup chime, nothing. All I could hear is at the same time the light came on the optical drive makes it's noise that it makes at bootup.
I have tried repeatly to start the computer. I have pulled both the AC Power and Battery for several minutes with still no luck. As I said just the light comes on and the optical drive makes noise and that's it, no startup chime, nothing.
I don't think this should be related to scanner software and I'm assuming it was a coincidence that it happened then but any idea what could be causing this and can I fix it without a trip to the genius bar?
QUOTE Thanks
Collin Bl

 
Collin Bl's Avatar
 
Member Since: Apr 07, 2009
Location: Napier NZ
Posts: 3,281
Collin Bl is a jewel in the roughCollin Bl is a jewel in the roughCollin Bl is a jewel in the rough
Mac Specs: 27 iMac i5, MBP 13 & iMac 20, 2TB dual TC, AppleTV, iPh4S

Collin Bl is offline
What happens if u power on and hold down shift key?
QUOTE Thanks
markwco

 
Member Since: Jan 16, 2008
Posts: 186
markwco is on a distinguished road

markwco is offline
I just tried that and the same thing happens.
QUOTE Thanks
Collin Bl

 
Collin Bl's Avatar
 
Member Since: Apr 07, 2009
Location: Napier NZ
Posts: 3,281
Collin Bl is a jewel in the roughCollin Bl is a jewel in the roughCollin Bl is a jewel in the rough
Mac Specs: 27 iMac i5, MBP 13 & iMac 20, 2TB dual TC, AppleTV, iPh4S

Collin Bl is offline
Will it boot off the install disk, have you reset the PRAM?
There are a number of troubleshooting threads on this forum check them out.
QUOTE Thanks
markwco

 
Member Since: Jan 16, 2008
Posts: 186
markwco is on a distinguished road

markwco is offline
What is the best way to reset the PRAM? I found one solution through Google and that didn't work and now I can't remember which one it was but I am hoping there may be multiple ways to reset it. I am looking for my install disk and will try that.
QUOTE Thanks
Collin Bl

 
Collin Bl's Avatar
 
Member Since: Apr 07, 2009
Location: Napier NZ
Posts: 3,281
Collin Bl is a jewel in the roughCollin Bl is a jewel in the roughCollin Bl is a jewel in the rough
Mac Specs: 27 iMac i5, MBP 13 & iMac 20, 2TB dual TC, AppleTV, iPh4S

Collin Bl is offline
Depending on model there is this one here
QUOTE Thanks
markwco

 
Member Since: Jan 16, 2008
Posts: 186
markwco is on a distinguished road

markwco is offline
I tried resetting the PRAM and that partly solved my issue. Now when I turn it on it does the startup chime and the screen comes on with the Apple logo and even the circle below where it shows activity that it's booting.
The problem is that's all it does. I have had it on for over 5 minutes.

I then decided to plug in an external hard drive that's a mirror of the internal. I pressed the option key at bootup and it showed 3 hard drives, the first two were the internal hard drive and the 3rd the external.

When I tried the external it booted perfectly. It also did not show the internal hard drive in the finder which I think it should do. Does this mean the internal hard drive may be bad? What confuses me is the hard drive does show at bootup with Option key but it shows twice. Why would it do that? I have even tried selecting both of the internals with no luck.
QUOTE Thanks

Post Reply New Thread Subscribe


« Mac Book Pro wont Start | 6 Minute Boot »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
MacBook Pro won't start up after installing 2x2GB RAM cards cdroadwarrior Apple Notebooks 10 04-28-2009 12:20 PM
Macbook Pro won't start up. Satchboogie Apple Notebooks 5 05-08-2008 08:02 AM
MacBook Pro won't start! janzy21 Apple Notebooks 0 04-27-2008 04:54 PM
MacBook Pro Won't Start zachrocksx2 Apple Notebooks 2 11-28-2006 01:12 PM

All times are GMT -4. The time now is 11:08 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?