Results 1 to 8 of 8
  1. #1
    8600 graphics card issue?
    traded's Avatar
    Member Since
    Nov 15, 2006
    Location
    Los Angeles
    Posts
    157
    Specs:
    MacBook Pro C2D 2.16
    Question 8600 graphics card issue?
    Hi guys,
    I just got a new middle spec 15.4 inch MBP and am noticing the oddest thing.
    The graphics card seems to drop off every 44s for a second or so. this is noticeable when viewing a video and is confirmed by the atMonitor tool which shows, for example, the GPU activity dropping from 15% to 3%.
    Is this common? This is the highest end graphics card I have ever used so I don't have any experience at this range.
    any thoughts would be great.
    d

  2. #2
    8600 graphics card issue?

    Member Since
    Jul 17, 2009
    Posts
    36
    What do you mean by "drops off", can you describe what happens on screen when this happens?

  3. #3
    8600 graphics card issue?

    Member Since
    Jun 30, 2009
    Posts
    69
    and its not a 8600 graphics card. its the 9400m graphics card or both the 9400m and the 9600 GT m chipset.
    2009 "Unibomber Body" Macbook Pro| 2.8 dual core | 4gb ram|

  4. #4
    8600 graphics card issue?

    Member Since
    May 02, 2009
    Posts
    480
    Specs:
    MBP 2.33 4GB: MacPro 8 Core 2.8, 16GB: MacMini 2.26 4GB: MacMin 2.53 4GB: iPhone3GS 32GB
    This is generally normal as the system is doing the encoding/decoding of video in software. Most likely you are simply seeing the system between buffering operations.

    Snow Leopard will provide native hardware acceleration for certain types of video and that 15% will decrease substantially.

  5. #5
    8600 graphics card issue?
    traded's Avatar
    Member Since
    Nov 15, 2006
    Location
    Los Angeles
    Posts
    157
    Specs:
    MacBook Pro C2D 2.16
    Quote Originally Posted by Vega View Post
    What do you mean by "drops off", can you describe what happens on screen when this happens?

    so the screen stutters when this happens. its what you would imagine happening with the framerate dropping suddenly.

  6. #6
    8600 graphics card issue?
    detpenguin's Avatar
    Member Since
    Aug 03, 2008
    Location
    Iowa, USA
    Posts
    67
    Specs:
    MacBook Pro 15.4" 2.4g, 4gb Ram | iPod Touch 8GB
    i have the same problem with my mbp 15.4. the video hiccups basically, while the sound continues. this is most noticable on youtube, although any flash video has the same problem. i haven't found a fix to this yet, and there are a lot of forums with people experiencing the same thing. my hope is that it is fixed in snow leopard.

    this only happens in my mpb, not my iMac.

  7. #7
    8600 graphics card issue?
    traded's Avatar
    Member Since
    Nov 15, 2006
    Location
    Los Angeles
    Posts
    157
    Specs:
    MacBook Pro C2D 2.16
    Quote Originally Posted by detpenguin View Post
    i have the same problem with my mbp 15.4. the video hiccups basically, while the sound continues. this is most noticable on youtube, although any flash video has the same problem. i haven't found a fix to this yet, and there are a lot of forums with people experiencing the same thing. my hope is that it is fixed in snow leopard.

    this only happens in my mpb, not my iMac.
    Though its unfortunate that you have this issue, its reassuring that im not the only one. Thank you.
    Have you checked with applecare or the genius bar people?
    d

  8. #8
    8600 graphics card issue?
    detpenguin's Avatar
    Member Since
    Aug 03, 2008
    Location
    Iowa, USA
    Posts
    67
    Specs:
    MacBook Pro 15.4" 2.4g, 4gb Ram | iPod Touch 8GB
    while i haven't personally contacted applecare or the genius bar, as i haven't really had the time to deal with this right now, i tried the suggestions on this link at apple.com.

    unfortunately these things didn't work for me, but they appear to have worked for some, so maybe this will solve your problem.

    i have discovered that streaming flash videos from youtube using VLC works flawlessly on my macbook pro, which suggests it's an issue with adobe flashplayer and macbook pro. as i stated in my earlier post, i don't have this issue on my iMac which is running the exact same software.

    rest assured, you are not alone in this. i would be very interested in knowing if the suggestions work for you.

    good luck!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Graphics Card Issue?
    By MATTYBLUEICE in forum OS X - Operating System
    Replies: 2
    Last Post: 01-28-2015, 08:26 PM
  2. Logic board or graphics card? MBP issue
    By user000 in forum Apple Notebooks
    Replies: 9
    Last Post: 01-04-2011, 04:50 PM
  3. Windows 7 on Parallels: graphics card issue
    By Thelastrolo in forum Running Windows (or anything else) on your Mac
    Replies: 4
    Last Post: 08-19-2010, 10:34 PM
  4. Mac Pro Graphics Card out issue
    By onefastack in forum Apple Desktops
    Replies: 2
    Last Post: 10-25-2009, 07:38 PM
  5. Graphics Card Issue?
    By AK47 in forum Switcher Hangout
    Replies: 8
    Last Post: 04-23-2008, 11:59 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •