Results 1 to 6 of 6
  1. #1


    Member Since
    Jul 11, 2009
    Posts
    12
    Question Problems after recent Java Update
    Since the recent Java update, my version of Limewire has been completely disabled. Limewire opens for about a fraction of a second and then automatically closes.

    I downloaded a previous java update but when I go to install, I get this:

    "You cannot install Java for Mac OS X 10.5 Update 3 on this volume. Your computer does not need this update."

    What should I do?

  2. #2

    empty_noise's Avatar
    Member Since
    Feb 10, 2008
    Location
    Toronto, Canada
    Posts
    123
    Specs:
    MacBook (Mid-2007, 10.5.8) + MacBook Pro (Late-2008, 10.9) - See Signature
    You can set which version of Java your Mac will use.

    Under /Applications/Utilities open "Java Preferences":



    Under "Java Applet Plugin" drag and drop the version you wish to use to the top.

    Under "Java Applications" drag and drop the version you wish to use to the top.

    I would recommend a reboot after.

    MB | Mid-2007 | 13-inch | 2.16GHz Core 2 Duo | 2GB DDR2 | 120GB HDD | GMA 950 | White
    MBP | Late-2008 | 15-inch | 2.4GHz Core 2 Duo | 4GB DDR3 | 250GB HDD | 9400M + 9600M GT w/ 256MB GDDR3 | Unibody

  3. #3


    Member Since
    Jul 11, 2009
    Posts
    12
    thank you for the great response, but after trying all versions of java, I'm beginning to believe it's not a java problem at all.

    Limewire hasn't been able to start for a few weeks now since the most recent os x updates.

    any ideas?

  4. #4

    empty_noise's Avatar
    Member Since
    Feb 10, 2008
    Location
    Toronto, Canada
    Posts
    123
    Specs:
    MacBook (Mid-2007, 10.5.8) + MacBook Pro (Late-2008, 10.9) - See Signature
    You tried deleting Limewire's preferences (.plist) file in /<Your User Name>/Library/Preferences ?

    If that doesn't work try uninstalling and reinstalling Limewire.

    Though sometimes it's as simple as updating to the latest version...

    MB | Mid-2007 | 13-inch | 2.16GHz Core 2 Duo | 2GB DDR2 | 120GB HDD | GMA 950 | White
    MBP | Late-2008 | 15-inch | 2.4GHz Core 2 Duo | 4GB DDR3 | 250GB HDD | 9400M + 9600M GT w/ 256MB GDDR3 | Unibody

  5. #5


    Member Since
    Jul 11, 2009
    Posts
    12
    There didn't seem to be a .plist file in my preferences folder.

    I've uninstalled and reinstalled about three times so far.

    I have the most current version of Limewire pro.

    I don't know what's going on; I've never had a problem like this.

  6. #6


    Member Since
    Jul 11, 2009
    Posts
    12
    reverted to an older version of Limewire Pro and it's working for now.

    Thanks for all your help guys.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Java for Mac OS X 10.6 Update 17 latest java version?
    By Applet in forum OS X - Operating System
    Replies: 2
    Last Post: 09-12-2014, 03:07 AM
  2. Anybody running 10.4.11 having problems after recent update?
    By BluesForDan in forum OS X - Operating System
    Replies: 2
    Last Post: 08-30-2009, 06:08 PM
  3. Problems after recent Java Update
    By MikeyStugots in forum iOS and Apps
    Replies: 1
    Last Post: 07-11-2009, 01:45 PM
  4. Recent java and securiy updates
    By Creevy in forum OS X - Operating System
    Replies: 8
    Last Post: 02-21-2009, 05:11 PM
  5. OS 10.4 recent java and security updates
    By Creevy in forum OS X - Operating System
    Replies: 2
    Last Post: 02-18-2009, 06:09 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •