Results 1 to 4 of 4

Thread: MBP Sound Issue

  1. #1

    otjatt's Avatar
    Member Since
    Jun 19, 2007
    Posts
    47
    MBP Sound Issue
    Just wondering if anyone has experienced this issue and has any advice on what to do...I have a C2D 2.16 Ghz 15" MBP and I cant seem to get any sound out of it unless i only plug in headphones. The built speakers wont work either and if I plug in my external speakers they wont work either.......ONLY HEADPHONES work. Also, I noticed that there is a red light that is shining out of the headphone port...just all of a sudden appeared.

    This seems to me to be a very random problem which doesnt make much sense....but I figured that I either inadvertently changed some setting or that there is an issue with my hardware.

    Any help is much appreciated!

    Thanks
    15" MBP 2.16GHz C2D 2GB RAM 120GB--30GB iPod--8GB Nano--Canon Rebel XT w/ Canon 17-85mm USM IS, 50mm f/1.8--Canon SD870 IS

  2. #2

    otjatt's Avatar
    Member Since
    Jun 19, 2007
    Posts
    47
    Oops i just searched it...and figured it out....should have done that first
    15" MBP 2.16GHz C2D 2GB RAM 120GB--30GB iPod--8GB Nano--Canon Rebel XT w/ Canon 17-85mm USM IS, 50mm f/1.8--Canon SD870 IS

  3. #3

    detpenguin's Avatar
    Member Since
    Aug 03, 2008
    Location
    Iowa, USA
    Posts
    67
    Specs:
    MacBook Pro 15.4" 2.4g, 4gb Ram | iPod Touch 8GB
    congrats on figuring it out! now, care to share for the next person?

  4. #4

    otjatt's Avatar
    Member Since
    Jun 19, 2007
    Posts
    47
    so it was the notorious "red light" issue man macbooks have had. If you search that you will find tons of posts on it....good thing i have an extended warranty on mine because apparently the "official" fix for it is to change the logic board or something..:S
    15" MBP 2.16GHz C2D 2GB RAM 120GB--30GB iPod--8GB Nano--Canon Rebel XT w/ Canon 17-85mm USM IS, 50mm f/1.8--Canon SD870 IS

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. sound issue
    By lyng in forum Switcher Hangout
    Replies: 3
    Last Post: 03-19-2012, 12:48 PM
  2. Sound Issue
    By 14nicholasse in forum Apple Notebooks
    Replies: 1
    Last Post: 01-30-2012, 02:42 AM
  3. Creative Sound Blaster XSci-fi 5.1 Vs MBP Sound card
    By BiG Macer in forum Music, Audio, and Podcasting
    Replies: 0
    Last Post: 11-30-2011, 06:37 AM
  4. MBP sound issue.
    By whitehorse84 in forum Apple Notebooks
    Replies: 5
    Last Post: 04-16-2010, 01:32 AM
  5. Sound issue
    By KitsuneKing in forum Apple Notebooks
    Replies: 2
    Last Post: 10-30-2008, 08:23 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •