Results 1 to 4 of 4
  1. #1

    macman88's Avatar
    Member Since
    Feb 06, 2005
    Posts
    306
    Specs:
    Ibook g4 1.33, 768 ram
    Sound, only sometimes though
    i have a major problem with my ibook. when i wake the book, or after i start it the sound works. after not having the any sound on for a couple minutes, when i try to play a sound, usually a song, no sound comes out. what can i do about this?

  2. #2

    iWhat's Avatar
    Member Since
    Nov 11, 2004
    Location
    Toledo, Ohio
    Posts
    5,736
    Specs:
    Macbook, iMac G5, iPad, iPhone 4, iPod (MANY)!
    Has this just happened today? Is problem on a regular basis? If it just happened, you should just restart the computer and see if the problem comes about again.

  3. #3

    macman88's Avatar
    Member Since
    Feb 06, 2005
    Posts
    306
    Specs:
    Ibook g4 1.33, 768 ram
    it happened today but i have tried to restart the computer. i have also tried shutting all programs down and then bringing them back up.

  4. #4

    iWhat's Avatar
    Member Since
    Nov 11, 2004
    Location
    Toledo, Ohio
    Posts
    5,736
    Specs:
    Macbook, iMac G5, iPad, iPhone 4, iPod (MANY)!
    I guess, you'll need to try the all mighty verify/repair permissions thingy. And it wouldn't hurt to restart after that also.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 1
    Last Post: 07-05-2013, 08:01 AM
  2. Creative Sound Blaster XSci-fi 5.1 Vs MBP Sound card
    By BiG Macer in forum Music, Audio, and Podcasting
    Replies: 0
    Last Post: 11-30-2011, 06:37 AM
  3. eMac 1GHz no sound mac 10.4.11 but sound works ubuntu 10.10
    By tacowper in forum OS X - Operating System
    Replies: 3
    Last Post: 12-07-2010, 04:26 PM
  4. Need sound editor: 2 minute clip, wipe ambient sound
    By jertigre in forum Music, Audio, and Podcasting
    Replies: 0
    Last Post: 03-07-2009, 02:53 AM
  5. URGENT!! Recording sound in iMovie makes robot sound??!?
    By vandal31593 in forum Apple Notebooks
    Replies: 3
    Last Post: 07-23-2006, 03:55 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •