Results 1 to 7 of 7
  1. #1
    jreinnoldt
    Guest
    Cursor Jumps Around
    I have had three PBs and I am having problems with my new 1.5GHZ 15" PB that I have never before experienced.
    Whenever I am typing (in word,powerpoint, entourage etc) the curser jumps back 7-8 words so if I am not watching the screen, I am typing in between text that I already typed. It happens 2-3 times each minute.

    However, when I use an external keyboard, there is no problem at all.

    Anyone have an idea?

    Thanks!

  2. #2

    inflexion's Avatar
    Member Since
    Jan 12, 2005
    Location
    /home/sheffield/UK
    Posts
    1,278
    Specs:
    12" 1Ghz PB 768Mb 10.4.5 30Gb Video iPod 40Gb 3G iPod 1Gb iPod Shuffle
    you will be knocking the touch pad with you hands trust me i did that when i first got my laptop. Just be a little careful then you wont be doin it

  3. #3

    Murlyn's Avatar
    Member Since
    Jun 11, 2003
    Location
    Mount Vernon, WA
    Posts
    4,915
    Specs:
    MacBook Pro 2.6 GHz Core 2 Duo 4GB RAM OS 10.5.2
    Yep ditto.. I did the same thing, until it annoyed me so much that I did some research and I came to the same conclusion.. I kept hitting the touch pad, brushing it more accurately.. and that will throw your cursor all over the place.

  4. #4
    dkopp1961
    Guest
    So there is no way to disable the touchpad when typing? I am a little concerned because I am a recent switcher with a 15" Powerbook on order.
    I can't believe Steve would have missed this one.

  5. #5
    MichaelSullivan
    Guest
    Quote Originally Posted by dkopp1961
    So there is no way to disable the touchpad when typing? I am a little concerned because I am a recent switcher with a 15" Powerbook on order.
    I can't believe Steve would have missed this one.
    Yes, there is a setting under mouse/trackpad that is a checkbox: "Ignore Accidential trackpad input" or "Ignore trackpad input while typing". I set this, but found it only mildly effective at reducing my errant trackpad touches. I have this problem on any laptop I use, its just where the trackpad is located in proportion to your typing wrists.

  6. #6
    IChing
    Guest
    I had that problem when I bought mine also and turned the ignore input on, that worked but once I bought a mouse which I like better than the trackpad the problem totally disappears.

  7. #7

    Murlyn's Avatar
    Member Since
    Jun 11, 2003
    Location
    Mount Vernon, WA
    Posts
    4,915
    Specs:
    MacBook Pro 2.6 GHz Core 2 Duo 4GB RAM OS 10.5.2
    Yeah I always use a mouse on my laptop, so I havent even thought about that problem in a long time Plus I do not rest my wrists on the trackpad when typing.. so it only happened very rarely when I did not use a mouse.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Safari screen jumps.
    By Rod Sprague in forum OS X - Apps and Games
    Replies: 2
    Last Post: 10-24-2014, 11:22 PM
  2. Scroll bar jumps up
    By jazzbo in forum OS X - Operating System
    Replies: 0
    Last Post: 10-17-2012, 06:07 AM
  3. Text cursor jumps, erasing the earlier work
    By goodkid1 in forum Apple Notebooks
    Replies: 1
    Last Post: 01-10-2011, 02:44 PM
  4. Image jumps in Windows XP
    By great dane in forum Running Windows (or anything else) on your Mac
    Replies: 4
    Last Post: 11-17-2009, 10:41 PM
  5. mouse jumps across screen
    By coach_z in forum Apple Desktops
    Replies: 8
    Last Post: 12-30-2007, 11:36 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •