Results 1 to 5 of 5
  1. #1

    Member Since
    Apr 04, 2009
    iBook G3 Freezing at Spinning Gear on Startup
    I recently bought an iBook G3 700MHz (the silver tone one) online, and the seller had Ubuntu installed on it. He described that he didn't use Mac OS X as the installers froze. I thought I could fix this.

    I then swapped the hard disk from my iBook G4 (with faulty logic board, and Leopard installed on the drive), turned it on, and it wouldn't get past the Apple logo and spinning gear (the spinning gear would usually freeze at a point). Sometimes it would only get to the Apple logo on grey screen.

    I then tried to install 10.1 (Puma) from CD with an Erase and Install, and it worked and booted fine.

    I put my iBook into Firewire Target Disk Mode, and used my iMac G5 to install Tiger on my iBook's drive from the iMac's original DVDs with an Archive and Install without retaining user preferences. (I've done this numerous times with G3 and G4 iBooks with no problems).
    The same problem - freezing at spinning gear. Sometimes the gear would keep spinning but the hard drive would stop any activity.

    Now I'm stuck, wondering what on Earth is going on! This is definitely not the iBook G3 video card issue, I know the problem intimately and this is nothing to do with it. The only thing I can think of is updating the firmware somehow.

    Here's what I've tried on startup:
    - Zapping the PRAM
    - Starting in safe mode (shift key, maybe makes the gear spin for a little longer)
    - Starting in verbose mode (no difference)
    - Starting in single user mode (no difference)
    - Removing Airport card
    - Removing battery

    Other notes:
    - Startup disk chooser (holding option at startup) works.
    - The iBook won't boot the iMac's drive when the iMac's in Target Disk Mode.
    - The iMac Hardware Test boots on the iBook, but gives says it's unsupported.
    - The hard disk is not faulty, the iMac boots the iBook's hard disk without problem.

    Thank you in advance for any help you can offer, I really appreciate it.

  2. #2

    dtravis7's Avatar
    Member Since
    Jan 04, 2005
    Modesto, Ca.
    iMac 2010 27" QuadI7, iMac 2008 10.10.5, Macbook2007 10.7.5, Mac Mini 10.7.5, iPhone 3GS Note 8!
    I have one quick question for you before I say anything more.

    You said your iBook G3 700Mhz is a Silver Toned one. All iBooks with a G3 700Mhz CPU are White plastic. Silver sounds like a Powerbook G3. I just checked and all silver Powerbooks are G4's.

    Back to the problem. I really doubt even using Target Mode that your iMac G5 install DVD will work on the iBook G3 as the OSX DVD's that come with a Mac are very Machine Specific and only work on the same model with same hardware. That could be your issue. You say 10.1 Puma works which backs what I just said. There are threads all over Mac Forums with users trying to use a DVD that came with another model with your same results.

  3. #3

    Member Since
    Apr 04, 2009
    Thanks. Yes, my iBook is definitely a 700MHz silver toned iBook. The 700MHz was the last silver one, and Apple also released a white 700MHz.

    I understand that installing with the iMac onto the iBook hard disk is hard to comprehend working, but I have used the method many times before successfully.

    Some more information though, I have sourced the original Tiger retail DVD, as using the iMac's DVD drive (with the iMac in Target Disk Mode, so the opposite of what I did before; essentially this would be the same as using the iBook's internal DVD drive), the iBook wouldn't boot from the DVD.

    Also, verbose mode works. It just seems to stop at a different point each time I try to boot. There are a few things to note, such as 'boot cache too large for physical memory', it then goes on to create virtual memory and soon stops any activity.

    I have tried resetting the PMU too, with no effect.

    I feel like I'm running out of options! Any ideas?

    Thanks again,

  4. #4

    Member Since
    Apr 12, 2008
    MBP 15 inch 2.4ghz Peryn 4 gig
    Maybe see if the machine has bad ram, chances are at some point the person upgraded it past the 128 mb built in. I used to have ram stick my powermacs which would normally work fine for normal use, but would freeze system installers. Just try taking out the extra ram if it has any otherwise, hope that helps.

  5. #5

    Member Since
    Apr 04, 2009
    Thanks, but I've tried removing the RAM, it seems to have no effect.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. MacBook spinning gear on startup
    By peesemould in forum OS X - Operating System
    Replies: 12
    Last Post: 02-10-2013, 02:17 PM
  2. No spinning gear in M/Lion Mail?
    By MarkSealey in forum OS X - Operating System
    Replies: 2
    Last Post: 08-25-2012, 01:46 AM
  3. Spinning gear at startup
    By Des in forum Apple Desktops
    Replies: 11
    Last Post: 07-13-2012, 04:18 PM
  4. Can't install Lion - After restart, only spinning gear
    By Eliasen in forum OS X - Operating System
    Replies: 5
    Last Post: 09-03-2011, 10:32 AM
  5. spinning gear icon on desktop
    By jfisch in forum OS X - Operating System
    Replies: 1
    Last Post: 02-14-2010, 12:44 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts