Results 1 to 3 of 3

Thread: Help! No sound!

  1. #1

    Member Since
    Dec 14, 2008
    Help! No sound!
    hi there.
    basically my internal speakers are not working.
    when i turn up the volume on on keyboard it has a stop sign (circle with a line through) and i thought it was on mute but it was not.
    i looked on system preferences and on the output part it says digital out and built in output(it should say internal speaker) and the output volume at the bottom is faded so i can not change it.
    any help is welcome and soon please!! =]

  2. #2

    halo200's Avatar
    Member Since
    Sep 08, 2007
    15" Macbook Pro 2.0Ghz i7 8GB AMD 6490M 256OCZ Vertex 4 SSD | iPhone 5S 16GB
    Try getting some headphones and putting them in and out of the headphone plug a few times, fixed the problem when that same thing happened to me.

  3. #3

    Member Since
    Jul 12, 2011
    This worked for me, thank you!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 1
    Last Post: 07-05-2013, 09:01 AM
  2. Creative Sound Blaster XSci-fi 5.1 Vs MBP Sound card
    By BiG Macer in forum Music, Audio, and Podcasting
    Replies: 0
    Last Post: 11-30-2011, 07:37 AM
  3. eMac 1GHz no sound mac 10.4.11 but sound works ubuntu 10.10
    By tacowper in forum OS X - Operating System
    Replies: 3
    Last Post: 12-07-2010, 05:26 PM
  4. Need sound editor: 2 minute clip, wipe ambient sound
    By jertigre in forum Music, Audio, and Podcasting
    Replies: 0
    Last Post: 03-07-2009, 03:53 AM
  5. URGENT!! Recording sound in iMovie makes robot sound??!?
    By vandal31593 in forum Apple Notebooks
    Replies: 3
    Last Post: 07-23-2006, 04:55 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts