Results 1 to 6 of 6
  1. #1

    Member Since
    Oct 03, 2008
    Help! Updates left my G4 a blinking mess

    I've had my ibook G4 since 2005. I run OSX Tiger (10.4.11). Today installed some updates: iTunes 8, the newest version of Quiktime, the newest security update and an update for flash player.

    I re-started my laptop and iTunes would not open, so I shut my computer down and started it back up.

    Upon restarting all of the icons on the desktop blinked, and the computer did not respond to mouse clicks. I tried a safe boot, but I could not type my password and was summarily delivered to the inexperienced computer-manīs worst nightmare: the black command screen with 'command not supported' written at the top. I shut it down again, and then tried a p ram restart, but I still got the blinking icons and non-responsive comp.

    Any ideas? I think itīs weird that installation of 4 items would trigger this blinking, and I refuse to believe this is the death knell of a pretty healthy laptop, however old.

    Any help MUCH appreciated. Thanks,
    Bob O

  2. #2

    harryb2448's Avatar
    Member Since
    Nov 28, 2007
    Nambucca Heads Australia
    iMac i5 2.7GHz, 16GB memory, OS 10.11.1.
    Try booting from the Tiger install DVD and run Repair Disk from there, reboot and see if you get the system to load. Many reported problems with iTunes 8 and Apple has released 8.0.1.

    Keep us posted.

  3. #3

    Member Since
    Oct 03, 2008
    Thanks for the response. Before I had read it, I found what is apparently a partial solution: in single-user mode I did all the applejack cleanups (repair disk, repair permissions, cleanup cache files, validate preference files, and remove swap files). Is this the same thing as running Repair Disk from the OSX installation dvd?

    Continuing Problems:
    After this my laptop didn't blink, I could use most apps and OSX booted up right. But: when the screen saver comes on the screen blinks. When I tried to change the screen saver in system preferences, the program quit, and I got the "quit unexpectedly" window (but only under "screen saver"; I can manipulate the "desktop"). Also, quicktime and iTunes (still) won't open; incidentally, I get the same "program quit unexpectedly" window when I try to open them, too.

    So, should I still run Repair Disk from the OSX dvd? I was also thinking of just re-installing OSX, b/c of the problems with System Preferences + the Quicktime and iTunes problems.

    Thanks again for any and all advice. Will keep tryin'.

  4. #4

    louishen's Avatar
    Member Since
    Oct 22, 2007
    Mac Mini Core i7 2012 | White 2009 MacBook 2 Ghz | 733 Mhz G4 Quicksilver
    Run repair disk and fix permissions from the install DVD. Try that first before thinking of re-installing
    Member of the Month September 2008 & August 2012 | Found advice useful? – use the rep system

  5. #5

    Member Since
    Oct 03, 2008
    Thanks for the help. was not able to repair disk from installation DVD. I was able to fix disk permissions, but only from the hard drive, not from the the installation DVD. I still have the same problems that I had before.

  6. #6

    Member Since
    Oct 03, 2008
    Tried a lot of stuff and nothing worked, so I re-installed OSX. Now everything is running fine; although I am afraid to update to the newest version of iTunes (8.0.8) again since that, in addition to the quicktime update that came with it, seemed to be the cause of the problem.

    Anybody think that maybe the cause of the problem was that in the installation update sent to me I was sent the Leopard version of Quicktime? ...and that that caused it? Just a thought.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Help, I've inherited a mess
    By DianeVan in forum OS X - Operating System
    Replies: 2
    Last Post: 06-21-2014, 03:59 PM
  2. 10.8.5 update mess
    By janets in forum Apple Notebooks
    Replies: 1
    Last Post: 10-24-2013, 09:34 PM
  3. Mail mess
    By bjane in forum OS X - Operating System
    Replies: 7
    Last Post: 04-26-2012, 06:22 PM
  4. Start up mess
    By Elduva in forum iPhone Hardware and Accessories
    Replies: 3
    Last Post: 12-26-2011, 04:48 PM
  5. New 320GB HD only has 283GB left left after Leopard install?
    By rsherid in forum Other Hardware and Peripherals
    Replies: 4
    Last Post: 11-10-2008, 02:13 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts