Results 1 to 9 of 9
  1. #1
    chintz
    Guest
    Key problem part two
    Hello, I have had my 15" PB for a month now and I am very pleased with it, however today when I tried to use the number 1 key it would not work I can use shift + 1 to get the ! but 1 on its own will not work, all the other keys appear to be working fine.

    Can anyone help me or do you thing i need to send it back to Apple?

    BTW way I typed 1 in this post by using the num lock and j combination.

    Thanks in advance

  2. #2

    Macman's Avatar
    Member Since
    Oct 30, 2004
    Location
    San Antonio, Texas
    Posts
    4,374
    Specs:
    PowerMac G4 Cube 450mhz 832mb
    have you changed your keyboard layout at all?

  3. #3
    chintz
    Guest
    Quote Originally Posted by Macman
    have you changed your keyboard layout at all?
    I don't think so, at least not on purpose How can I tell?( sorry I am still a bit of a mac Noob)

  4. #4

    Macman's Avatar
    Member Since
    Oct 30, 2004
    Location
    San Antonio, Texas
    Posts
    4,374
    Specs:
    PowerMac G4 Cube 450mhz 832mb
    go into system prefs, click international, click the input menu tab, click show keyboard viewer. then in the bar at the top of the screen, click the flag, and click kb viewer, then type 1 with that 1 key, see if it shows 1 being pushed, if not, it may just be a problem with the key. also, zap your pram and repair permissions to be sure.

  5. #5
    chintz
    Guest
    Quote Originally Posted by Macman
    go into system prefs, click international, click the input menu tab, click show keyboard viewer. then in the bar at the top of the screen, click the flag, and click kb viewer, then type 1 with that 1 key, see if it shows 1 being pushed, if not, it may just be a problem with the key. also, zap your pram and repair permissions to be sure.
    after doing the above it still does not work, even if with the keyboard viewer showing and using my mouse to click on 1


    Just one other thing i repaired permissions but I am not sure how to "zap my pram"

  6. #6

    Macman's Avatar
    Member Since
    Oct 30, 2004
    Location
    San Antonio, Texas
    Posts
    4,374
    Specs:
    PowerMac G4 Cube 450mhz 832mb
    hmm, so if you type 1, kb viewer doesnt show any action? that could be a physical problem with the keyboard, or most likely that 1 key. to zap your pram, shut down your mac, and start it up holding down command+option+P+R, after it 'chimes' twice, release the keys and let it continue to start up.

  7. #7
    chintz
    Guest
    Thanks for your help Macman, it looks like it needs to go back to Apple best start backing up my itunes and iphoto folders.

  8. #8
    chintz
    Guest
    Quote Originally Posted by chintz
    Thanks for your help Macman, it looks like it needs to go back to Apple best start backing up my itunes and iphoto folders.
    Update

    my problem was that I had the 1 key set as a soft key in the speach settings, deselected it and it now works fine.


  9. #9

    Macman's Avatar
    Member Since
    Oct 30, 2004
    Location
    San Antonio, Texas
    Posts
    4,374
    Specs:
    PowerMac G4 Cube 450mhz 832mb
    cool.:mac:

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 1
    Last Post: 11-04-2012, 02:38 PM
  2. Two part problem - cannot rename files in Finder or type in iTunes
    By solstice78 in forum OS X - Operating System
    Replies: 6
    Last Post: 02-24-2011, 02:13 PM
  3. Key problem...
    By smernicki in forum Apple Notebooks
    Replies: 2
    Last Post: 03-22-2010, 03:20 PM
  4. Running part of an itunes libary on internal HD and other part on external HD?
    By SamJ35 in forum Other Hardware and Peripherals
    Replies: 4
    Last Post: 04-16-2009, 06:35 AM
  5. Replies: 7
    Last Post: 09-01-2008, 11:39 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •