Results 1 to 2 of 2
  1. #1

    Member Since
    Sep 04, 2008
    Video Plays but no picture shows?
    I'm still relatively new to the whole Mac experience, and i've been downloading a couple of videos lately and they don't seem to work properly. I'm using miro as my media player and i know it supports alot of formats, but when i play my videos the sound only plays while no picture shows, any help?

    Thank you

  2. #2

    lifeafter2am's Avatar
    Member Since
    Aug 25, 2006
    Central Florida
    MacBook Pro Unibody
    According to Wikipedia, it is simply using Quicktime to play your videos, which would mean that it is depending on the codecs that Quicktime has installed. I would suggest using VLC and seeing if that works.
    masakatsu agatsu


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 0
    Last Post: 02-06-2013, 01:21 AM
  2. Need Video Editing Software With Multiple Picture in Picture
    By brighambartol in forum Movies and Video
    Replies: 0
    Last Post: 02-03-2011, 09:52 PM
  3. picture in picture video
    By J_K in forum Movies and Video
    Replies: 5
    Last Post: 07-01-2010, 07:45 AM
  4. Apple Special Events video plays horribly on my MBP
    By coolbreeze in forum OS X - Apps and Games
    Replies: 6
    Last Post: 09-16-2009, 12:29 AM
  5. video plays back in japanese
    By czarthp in forum Movies and Video
    Replies: 0
    Last Post: 01-01-2008, 09:56 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts