New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Apple Notebooks Apple's notebook computers including MacBook Pro, MacBook, MacBook Air, PowerBook, and iBook.

PowerBook - 400mhz G3 Pismo boot-up issues


Post Reply New Thread Subscribe

 
Thread Tools
Muzzled

 
Member Since: Aug 11, 2008
Posts: 1
Muzzled is on a distinguished road

Muzzled is offline
i recently purchased a second hand pismo from ebay and everything seemed to be working ok momentarily untill i re-booted the machine.

now when i attempt to start up the machine i am presented with a screen where the familiar apple logo is replaced by a no-entry symbol.

any ideas on how to fix would be much appreciated.

thanks,

Sam
QUOTE Thanks
mybass94

 
Member Since: Jul 15, 2008
Location: seymour, il
Posts: 33
mybass94 is on a distinguished road
Mac Specs: it's a mac!!! And i love it!!!

mybass94 is offline
reinstall os x.
QUOTE Thanks
xj6jaguar1985

 
xj6jaguar1985's Avatar
 
Member Since: Jul 06, 2008
Location: In a van down the river.
Posts: 661
xj6jaguar1985 has a spectacular aura about
Mac Specs: 933 Mhz Powermac Quicksilver,1.5GB RAM, OSX 10.5, Tangerine 300MHz Clamshell, OS 9.2

xj6jaguar1985 is offline
Either re-install Mac OS- X or look up "Kernel Panic" on apple.com

Yes my name is Jaguar.
No, it is not a joke.
I don't find your "I'm a cheetah." joke funny.
QUOTE Thanks

Post Reply New Thread Subscribe


« Whyyy!?!?! | Ram issue »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Performance issues with XP in Boot Camp Stefan Running Windows (or anything else) on your Mac 7 07-25-2008 07:15 AM
Major issues after installing Windows via Boot Camp Rubydragon Running Windows (or anything else) on your Mac 2 06-23-2008 10:30 AM
Boot Camp Issues, Help!! cuba703 Running Windows (or anything else) on your Mac 0 05-31-2007 05:00 AM
Boot Camp Vista Install Problems sailorfoley Running Windows (or anything else) on your Mac 7 05-28-2007 06:44 PM
iMac 233 Boot Issues kevinc5680 Apple Desktops 13 03-29-2007 08:33 AM

All times are GMT -4. The time now is 02:43 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?