Results 1 to 13 of 13
  1. #1

    oldnews's Avatar
    Member Since
    Nov 28, 2004
    Location
    Halifax, Nova Scotia
    Posts
    358
    Specs:
    Macbook 2.0ghz, Ibook G4 1.33ghz, Powerbook Lombard 333mhz
    … What the……
    I just got my new ibook today. I ordered it Monday so it hadnt even taken 3 days. My question is now is that when I am typing and try hitting the question mark button, or the quatation button I see this »….. I dont know if you can see this or not but they are Es with accents over top of them how do I fix this so I can actually see my question mark …

    Thanks

  2. #2


    Member Since
    Jul 22, 2003
    Location
    Hamilton College
    Posts
    6,999
    Specs:
    20" iMac C2D 2.16ghz, 13" MacBook 2.0ghz, 60gb iPod vid, 1gb nano
    You have the wrong Language enabled most likely

    Go to system preferences and then internation
    Don't forget to use the new User Reputation System

  3. #3

    oldnews's Avatar
    Member Since
    Nov 28, 2004
    Location
    Halifax, Nova Scotia
    Posts
    358
    Specs:
    Macbook 2.0ghz, Ibook G4 1.33ghz, Powerbook Lombard 333mhz
    Okay I hit international what to do I. It just shows a list of languages and I cant click them it says to drag them into the order I want well English was already at the top. When I hit edit all the Languages are selected, do I deselect all of them except English.

  4. #4

    oldnews's Avatar
    Member Since
    Nov 28, 2004
    Location
    Halifax, Nova Scotia
    Posts
    358
    Specs:
    Macbook 2.0ghz, Ibook G4 1.33ghz, Powerbook Lombard 333mhz
    I cant even put a slash for urls with out getting a ť, does anyone know how to fix this…… and thats the question mark …

  5. #5
    Gamer
    Guest
    Lightbulb
    Quote Originally Posted by oldnews
    I cant even put a slash for urls with out getting a ť, does anyone know how to fix this…… and thats the question mark …
    Ya I think I do, you have to the language to U.S. English you must have it set to French Canadian it does that to me sometimes

    Ley us now how you make out

  6. #6
    HuMpS 97 DoHc
    Guest
    yeah make sure its set to us. the canadian one gives you all the french stuff

  7. #7
    McGuillicuddy
    Guest
    You suck. It's been over 10 days since I ordered mine, and it's been in shipment since last Friday! Boo!

  8. #8

    oldnews's Avatar
    Member Since
    Nov 28, 2004
    Location
    Halifax, Nova Scotia
    Posts
    358
    Specs:
    Macbook 2.0ghz, Ibook G4 1.33ghz, Powerbook Lombard 333mhz
    Quote Originally Posted by McGuillicuddy
    You suck. It's been over 10 days since I ordered mine, and it's been in shipment since last Friday! Boo!
    I was told it was going to take 8-12 days and that it should arrive on the 13th. The funny thing was that they said I could pay an additional 25$ and get the Fast Shipping where it only takes two days. Good thing I didn't do that since I got it in 2.5 days.

  9. #9
    McGuillicuddy
    Guest
    I take it all back. It came today so I'm much happier now!

  10. #10

    oldnews's Avatar
    Member Since
    Nov 28, 2004
    Location
    Halifax, Nova Scotia
    Posts
    358
    Specs:
    Macbook 2.0ghz, Ibook G4 1.33ghz, Powerbook Lombard 333mhz
    Yeah you were right, when I had my language on Canadian it assumed it mean't french. So I changed it to American and it works now. ???!!"" Thanks.

  11. #11
    HuMpS 97 DoHc
    Guest
    Quote Originally Posted by oldnews
    Yeah you were right, when I had my language on Canadian it assumed it mean't french. So I changed it to American and it works now. ???!!"" Thanks.
    yeah only thing that sucks is I have to look at the american flag in the top right hand corner of my screen all the time haha

  12. #12
    Badger
    Guest
    Go back to the International panel. You can disable the item to display the language. The flag will disappear.

  13. #13
    newmacuser07
    Guest
    ugh i ordred mine last saturday and its been a full 7 days for mine and im still without my ibook

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •