New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Ľ Advice and insight from world-class Apple enthusiasts Ľ Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Apple Notebooks Apple's notebook computers including MacBook Pro, MacBook, MacBook Air, PowerBook, and iBook.

╔ What the╔╔


Post Reply New Thread Subscribe

 
Thread Tools
oldnews

 
oldnews's Avatar
 
Member Since: Nov 28, 2004
Location: Halifax, Nova Scotia
Posts: 358
oldnews is on a distinguished road
Mac Specs: Macbook 2.0ghz, Ibook G4 1.33ghz, Powerbook Lombard 333mhz

oldnews is offline
I just got my new ibook today. I ordered it Monday so it hadnt even taken 3 days. My question is now is that when I am typing and try hitting the question mark button, or the quatation button I see this ╚╔.. I dont know if you can see this or not but they are Es with accents over top of them how do I fix this so I can actually see my question mark ╔

Thanks
QUOTE Thanks
trpnmonkey41

 
Member Since: Jul 22, 2003
Location: Hamilton College
Posts: 7,003
trpnmonkey41 is a splendid one to beholdtrpnmonkey41 is a splendid one to beholdtrpnmonkey41 is a splendid one to beholdtrpnmonkey41 is a splendid one to beholdtrpnmonkey41 is a splendid one to beholdtrpnmonkey41 is a splendid one to beholdtrpnmonkey41 is a splendid one to beholdtrpnmonkey41 is a splendid one to behold
Mac Specs: 20" iMac C2D 2.16ghz, 13" MacBook 2.0ghz, 60gb iPod vid, 1gb nano

trpnmonkey41 is offline
You have the wrong Language enabled most likely

Go to system preferences and then internation

Don't forget to use the new User Reputation System
QUOTE Thanks
oldnews

 
oldnews's Avatar
 
Member Since: Nov 28, 2004
Location: Halifax, Nova Scotia
Posts: 358
oldnews is on a distinguished road
Mac Specs: Macbook 2.0ghz, Ibook G4 1.33ghz, Powerbook Lombard 333mhz

oldnews is offline
Okay I hit international what to do I. It just shows a list of languages and I cant click them it says to drag them into the order I want well English was already at the top. When I hit edit all the Languages are selected, do I deselect all of them except English.
QUOTE Thanks
oldnews

 
oldnews's Avatar
 
Member Since: Nov 28, 2004
Location: Halifax, Nova Scotia
Posts: 358
oldnews is on a distinguished road
Mac Specs: Macbook 2.0ghz, Ibook G4 1.33ghz, Powerbook Lombard 333mhz

oldnews is offline
I cant even put a slash for urls with out getting a Ú, does anyone know how to fix this╔╔ and thats the question mark ╔
QUOTE Thanks
Gamer
Guest
 
Posts: n/a

Quote:
Originally Posted by oldnews
I cant even put a slash for urls with out getting a Ú, does anyone know how to fix this╔╔ and thats the question mark ╔
Ya I think I do, you have to the language to U.S. English you must have it set to French Canadian it does that to me sometimes

Ley us now how you make out
QUOTE Thanks
HuMpS 97 DoHc
Guest
 
Posts: n/a

yeah make sure its set to us. the canadian one gives you all the french stuff
QUOTE Thanks
McGuillicuddy
Guest
 
Posts: n/a

You suck. It's been over 10 days since I ordered mine, and it's been in shipment since last Friday! Boo!
QUOTE Thanks
oldnews

 
oldnews's Avatar
 
Member Since: Nov 28, 2004
Location: Halifax, Nova Scotia
Posts: 358
oldnews is on a distinguished road
Mac Specs: Macbook 2.0ghz, Ibook G4 1.33ghz, Powerbook Lombard 333mhz

oldnews is offline
Quote:
Originally Posted by McGuillicuddy
You suck. It's been over 10 days since I ordered mine, and it's been in shipment since last Friday! Boo!
I was told it was going to take 8-12 days and that it should arrive on the 13th. The funny thing was that they said I could pay an additional 25$ and get the Fast Shipping where it only takes two days. Good thing I didn't do that since I got it in 2.5 days.
QUOTE Thanks
McGuillicuddy
Guest
 
Posts: n/a

I take it all back. It came today so I'm much happier now!
QUOTE Thanks
oldnews

 
oldnews's Avatar
 
Member Since: Nov 28, 2004
Location: Halifax, Nova Scotia
Posts: 358
oldnews is on a distinguished road
Mac Specs: Macbook 2.0ghz, Ibook G4 1.33ghz, Powerbook Lombard 333mhz

oldnews is offline
Yeah you were right, when I had my language on Canadian it assumed it mean't french. So I changed it to American and it works now. ???!!"" Thanks.
QUOTE Thanks
HuMpS 97 DoHc
Guest
 
Posts: n/a

Quote:
Originally Posted by oldnews
Yeah you were right, when I had my language on Canadian it assumed it mean't french. So I changed it to American and it works now. ???!!"" Thanks.
yeah only thing that sucks is I have to look at the american flag in the top right hand corner of my screen all the time haha
QUOTE Thanks
Badger
Guest
 
Posts: n/a

Go back to the International panel. You can disable the item to display the language. The flag will disappear.
QUOTE Thanks
newmacuser07
Guest
 
Posts: n/a

ugh i ordred mine last saturday and its been a full 7 days for mine and im still without my ibook
QUOTE Thanks

Post Reply New Thread Subscribe


« Cool Your iBook by underclocking video card???? | CD - TRAY won't close any more (ibook clamshell) »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

All times are GMT -4. The time now is 05:13 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?