Mac Forums

Mac Forums (http://www.mac-forums.com/forums/)
-   Apple Notebooks (http://www.mac-forums.com/forums/apple-notebooks/)
-   -   iBook problems 1- 500mhz .... 2 - clamshell(s) (http://www.mac-forums.com/forums/apple-notebooks/114308-ibook-problems-1-500mhz-2-clamshell-s.html)

johnwd5 07-02-2008 10:00 PM

iBook problems 1- 500mhz .... 2 - clamshell(s)
 
I'm trying to figure the issue here, can anyone advise ?

ibook 500mhz.

Chimes ok then I get a flashing ? so I tried a clean 10.3 install (I also tried 9.2) - each time I tried it wouldn't complete. So I firewired to a desktop and ran the discs through it. With 10.3 its install ran slow, then got to "running installer script, 5 mins remaining" then nothing - it would either freeze or restart without going to disc 2 stage install.

-- Is this a hard drive or logic board issue ?


clamshell
first one chimes and boots normally but shuts down randomly - the dc jack feels loose and I suspect the dc card has a crack or broken solder joint. I've repaired a couple of Pismo's with this problem.

second one chimes after I reset PRAM, then blank/white screen but I can hear the install disc inside going through its whirring process. Would this be a bad logic board ? I tried to do the firewire thing and the desktop doesn't see it.

I have opened a couple of ibooks in the past and one clamshell. It's not a favorite pastime of mine ! Please let me know your thoughts on these.

Thanks.

johnwd5 07-02-2008 10:35 PM

This is weird - I just accidentally pressed my thumb on left center of the screen and now I see the display. What does this usually suggest ? I can't leave my thumb there forever !

Chimpur 07-03-2008 05:20 PM

A clamp??


All times are GMT -4. The time now is 01:39 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.