I have read a lot of articles about this problem... but I can't seem to resolve it.

Here are the symptoms:

I am running a MBP 2.4 GHz. I've partitioned the drive to run Windows XP.

My LCD projector is a Toshiba TDP-T9 and I've never had any problems running it on PCs using XP or Vista.

I've hooked it up to the MBP but it won't read a signal. I've tried changing resolutions and ensuring the refresh rate is 60Hz... but still no luck.

I've also gone to system preferences in the Mac OS (Leopard) and ensured Mirror Displays was checked.

The only luck I've had was a momentary projection of the Mac screen image for a couple of seconds but without the icons. (It was so brief I couldn't tell if the resolution was incorrect or not.)

Any suggestions?

Thanks in advance.

Conway (new Apple user... and so far not too impressed. [I've had other problems as well])


I've managed to solve the problem. I needed to change the screen resolution not only in the control panel, but also on a display manager program that was installed and of which I was unaware. After a lot of to-ing and fro-ing with screen resolutions, I finally found the right combination: nVIDIA PROGRAM: 1280 x 1024 / 32bit colour / ensure setting is to 'clone', and then do the same in the Control Panel>Displays>Settings, and then adjust the screen sizes on the data projector menu. The Computer screen resolution looks messy, but the screen image projected is correct.