New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Apple Notebooks Apple's notebook computers including MacBook Pro, MacBook, MacBook Air, PowerBook, and iBook.

Internet connection via Bluetooth with PB


Post Reply New Thread Subscribe

 
Thread Tools
IanCT

 
IanCT's Avatar
 
Member Since: Aug 25, 2004
Location: California
Posts: 497
IanCT will become famous soon enough
Mac Specs: iMac 24" 2.66 C2D, 13" MacBook i7 2.9GHz, iPad 3, iPhone 4

IanCT is offline
I have a Motorola V505 thru AT&T, and I can access it via Bluetooth with my PB 1.25 GHz for transferring pictures/MP3 ringtones/etc but I can't seem to dialup to my ISP phone numbers.

When I click Connect in "Internet Connect" for Bluetooth, the status says "Contacting PPP Server" for about 6 seconds and then says "A modem error occurred. Please verify your settings and try again"

The modem selected for the Bluetooth connection is "Motorola BitSURFR 56K"

Is this something I can even do? Would like to be able to dial into the internet on my drive home to San Diego in a few weeks (when NOT driving of course)

TIA
-Ian
QUOTE Thanks
Macman

 
Macman's Avatar
 
Member Since: Oct 30, 2004
Location: San Antonio, Texas
Posts: 4,374
Macman has a spectacular aura about
Mac Specs: PowerMac G4 Cube 450mhz 832mb

Macman is offline
I think youre supposed to use tcp/ip iunder network preferences for that, not ppp
QUOTE Thanks
IanCT

 
IanCT's Avatar
 
Member Since: Aug 25, 2004
Location: California
Posts: 497
IanCT will become famous soon enough
Mac Specs: iMac 24" 2.66 C2D, 13" MacBook i7 2.9GHz, iPad 3, iPhone 4

IanCT is offline
Quote:
Originally Posted by Macman
I think youre supposed to use tcp/ip iunder network preferences for that, not ppp
Thanks for the reply, actually it was something different. It's neither TCPIP or PPP, and not setup in Networking Prefs. I did some more digging and during the initial Bluetooth setup I selected "Use Phonenumbers from my own ISP", instead of GPRS.

I went to AT&T's website and got the info to use, #99***11# for the phone number, blank username and password. Select Motorola iR TimePort(7089) for the modem type (and this is for any Motorola Bluetooth phone).

After that I clicked Connect and I was up on line with a pretty decent speed. I tested my webmail account on my Exchange server, and brought up Google.com and it was fairly snappy. I disabled the Airport card just to make sure I wasn't on my own network.

It was pretty painless after I got the right info.

For those interested with AT&T Wireless, here's the links:
http://supportattws.primus.com/aws/k.../ATTW7257.html
http://supportattws.primus.com/aws/k...ATTW31315.html
QUOTE Thanks
Brigrat
Guest
 
Posts: n/a

yeah, you do need the number to dial. Most Cell companies have a single simple number. Sprint for instance is #777 Either way, it is nice to be able to use your cell as a modem when you are out and about!
QUOTE Thanks
firsteggprez

 
firsteggprez's Avatar
 
Member Since: Jun 11, 2004
Location: Carlsbad
Posts: 140
firsteggprez is an unknown at this point
Mac Specs: iMac 24" 3 GHz 3 gigs of ram & 2004 PowerBook

firsteggprez is offline
Quote:
Originally Posted by Brigrat
yeah, you do need the number to dial. Most Cell companies have a single simple number. Sprint for instance is #777 Either way, it is nice to be able to use your cell as a modem when you are out and about!
Verizon also uses #777. Watch out about att. It doesnt use your minutes! It has a data charge. it happend with me when i had them, :closed:

-Chapman Film School: Class of 2012-
QUOTE Thanks
Pineapple Devil
Guest
 
Posts: n/a

i do that too. with my nokia 6620 and bluetooth i usually run ~80kb/s
QUOTE Thanks
skerkvli
Guest
 
Posts: n/a

Has anyone else gotten your Mac to surf through the Nokia 6620? I can see when my Mac goes to connect via Bluetooth it connects to the phone but then within 3 seconds I get an error " Bluetooth Serial Failure has Occured. Failed to open an RFCOMM serial channel. Check if authentication needs to be enabled in your device"

My 6620 is set to let the Mac connect as a trusted computer, no authentication needed.

I use to be able to do it with my old phone, Sony Ericcson T616 and AT&T. I just converted my account to Cingular when I got the 6620. Could it be my modem drivers?
QUOTE Thanks
IanCT

 
IanCT's Avatar
 
Member Since: Aug 25, 2004
Location: California
Posts: 497
IanCT will become famous soon enough
Mac Specs: iMac 24" 2.66 C2D, 13" MacBook i7 2.9GHz, iPad 3, iPhone 4

IanCT is offline
Quote:
Originally Posted by firsteggprez
Verizon also uses #777. Watch out about att. It doesnt use your minutes! It has a data charge. it happend with me when i had them, :closed:
Yep, I checked first... I have allocated MB usage on my plan.
QUOTE Thanks
skerkvli
Guest
 
Posts: n/a

I spent more time on the issue this afternoon and made a bit of headway, though not completely solved. I delete my paired device, both from the phone and computer and paired them up again. The phone did show a heart next to the phone before but I kept getting the port error.

After re-paring them, it now goes through the motion of "Contacting PPP Server...." followed by "Establishing Connection..." followed by "Authenticating User..." followed by "Disconnecting....". I then get an error dialog that comes up and says "Internet Connect: Could not negotiate a connection with the remote PPP server. Please verify your settings and try again"

I have talked to Cingular and they say it is a bluetooth problem and they have a contract with Nokia to support bluetooth. They transfered me to Nokia who says Bluetooth is working just fine, it is a communication problem to Cingular (I have to agree that Bluetooth is working fine). I Called Cingular back and argued with them for an hour and they say it is a bluetooth problem. I could not convince them that the fact my computer was talking to the phone and the phone was trying to connect with them, bluetooth was fine. Perhaps a setting problem on my computer (such as phone number) or something on their end. Not to mention I could transfer images back and forth between my computer and phone by way of Bluetooth.

With this small progress does anyone have any new ideas?
:bandage:
QUOTE Thanks
IanCT

 
IanCT's Avatar
 
Member Since: Aug 25, 2004
Location: California
Posts: 497
IanCT will become famous soon enough
Mac Specs: iMac 24" 2.66 C2D, 13" MacBook i7 2.9GHz, iPad 3, iPhone 4

IanCT is offline
Quote:
Originally Posted by skerkvli
After re-paring them, it now goes through the motion of "Contacting PPP Server...." followed by "Establishing Connection..." followed by "Authenticating User..." followed by "Disconnecting....". I then get an error dialog that comes up and says "Internet Connect: Could not negotiate a connection with the remote PPP server. Please verify your settings and try again"
I had this very same problem. I had to find help at
http://supportattws.primus.com/aws/...e/ATTW7257.html
http://supportattws.primus.com/aws/.../ATTW31315.html

and came to find out the phone number I had to dial was something to
the effect of #99***11#. No username/password.

Cingular and AT&T are combined now, so the links you use above may work for your service. If not, the Cingular website should be able to tell you which # to dial.
QUOTE Thanks
Pineapple Devil
Guest
 
Posts: n/a

to use a cingular phone/account with your powerbook, follow this link on how to set up your bluetooth connection http://supportattws.primus.com/aws/k.../ATTW7257.html

on step 10 and 11, you are asked for a username and password it says leave them blank, but for cingular the username is ISP@CINGULARGPRS.COM and the password is CINGULAR1 YOU MUST ENTER THIS INFORMATION IN OR IT WILL FAIL TO CONNECT TO THE PPP SERVER.
QUOTE Thanks
PowerbookG417
Guest
 
Posts: n/a

hey IANct....i have a question for you...i have a motorola V551 and im try to connect to it with BT aswell, but my powerbook never picks it up...did you install software it to be able to hook up or did it just work.....let me know ?
thanks
QUOTE Thanks
IanCT

 
IanCT's Avatar
 
Member Since: Aug 25, 2004
Location: California
Posts: 497
IanCT will become famous soon enough
Mac Specs: iMac 24" 2.66 C2D, 13" MacBook i7 2.9GHz, iPad 3, iPhone 4

IanCT is offline
Quote:
Originally Posted by PowerbookG417
hey IANct....i have a question for you...i have a motorola V551 and im try to connect to it with BT aswell, but my powerbook never picks it up...did you install software it to be able to hook up or did it just work.....let me know ?
thanks
You have to go into Bluetooth Prefs, Click Devices and "Set Up New Device"

On my phone I had to enable Bluetooth (it was off by default) and then use the Find Me option when you're ready to pair it with your PowerBook. It will give you a passkey to enter on the phone to complete the process.

After that you'll be able to use Bluetooth to "Browse Device" and you can upload/download ringtones, pics, video (as applicable). I made 30 second clips from songs into MP3 format and put them on the phone as ringtones, they don't sound too bad.

Good luck!
QUOTE Thanks
mphsdave
Guest
 
Posts: n/a

Quote:
Originally Posted by IanCT
You have to go into Bluetooth Prefs, Click Devices and "Set Up New Device"

On my phone I had to enable Bluetooth (it was off by default) and then use the Find Me option when you're ready to pair it with your PowerBook. It will give you a passkey to enter on the phone to complete the process.

After that you'll be able to use Bluetooth to "Browse Device" and you can upload/download ringtones, pics, video (as applicable). I made 30 second clips from songs into MP3 format and put them on the phone as ringtones, they don't sound too bad.

Good luck!
Found this on the MacInTouch site & it did the trick for me.----------
I have Cingular and a Motorola V551 phone with Bluetooth. Much frustration at first trying to get it to act as a Bluetooth modem for my PowerBook (You know those instructions on the Cingular site? I was afraid of that. Get them COMPLETELY out of your mind! They have NOTHING to do with making your phone connect!). Finally, success when I found the note that follows. The following was figured out by someone else but I found the following instructions to work for me. Now, with the cellphone on my hip, my PowerBook logs into the Internet without a problem.

First, you must be on a plan that allows your cellphone to connect to the Web, you must turn Bluetooth on on your phone and PowerBook, and you must pair the phone with the PowerBook. Then...
Download updated modem scripts at www.taniwha.org.uk

Put the new script in the following folder: HD/Library/Modem Scripts
(This is the Library in the root directory, not the Library in your User folder) I chose to use a new Location calling it "Cingular BT" and disabled all types of connections but BT and my cellphone (which shows up after pairing) Now you have to configure your Network settings.

Go to your System Preferences/Network

Choose show Bluetooth

First Tab TCP/IP:
Configure IPv4: Set at PPP
DNS Servers:
66.209.10.201
66.209.10.202

Next tab PPP: (NOTE: UPPERCASE is REQUIRED!)
Service Provider: CINGULAR
Account Name: WAP@CINGULARGPRS.COM
Password: CINGULAR1
Telephone Number: WAP.CINGULAR
Then click on the PPP Options button and uncheck "Send PPP echo packets" and "Use TCP header compression",

Bluetooth Modem tab:
Modem: Choose Motorola GPRS CID2 in the case of the Moto V551 and some other Moto models. This may work for other models as long as you choose the right script. (If you dropped in the new modem scripts into the correct folder, you should have this in your drop down menu.)

"APPLY" the settings and dial.
QUOTE Thanks
GLJones

 
GLJones's Avatar
 
Member Since: Feb 11, 2004
Location: Orlando, Florida
Posts: 125
GLJones is on a distinguished road
Mac Specs: 1.6 ghz G5, Dual Monitors / 17" PowerBook 1.33 / 12" iBook

GLJones is offline
I got my Motorola RAZR phone connected to Cingular with the following settings in Internet Connect > Bluetooth

Phone Number: *99#
Account: WAP@CINGULARGPRS.COM
Password: CINGULAR1

Modem should be set to Motorola iR TimePort (7089)

You have to pair the phone and computer first, then make these settings and connect.

Jerry
QUOTE Thanks

Post Reply New Thread Subscribe


« Strange noises...new P "17 | Delivery to Canada »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Bluetooth Internet Connection sharing... pc-mac fildo Internet, Networking, and Wireless 0 08-26-2004 03:09 AM
Sharing internet connection? chronogoof89 Switcher Hangout 18 08-08-2004 10:59 PM
Internet Connection Sharing with windows PC Phaeox OS X - Operating System 2 07-25-2004 08:33 PM
Internet connection is spewfed on my mac Anna OS X - Operating System 0 03-20-2004 05:23 AM
share internet over bluetooth? egg_dan OS X - Operating System 0 03-01-2004 12:58 AM

All times are GMT -4. The time now is 02:00 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?