Results 1 to 3 of 3
  1. #1

    empty_noise's Avatar
    Member Since
    Feb 10, 2008
    Location
    Toronto, Canada
    Posts
    123
    Specs:
    MacBook (Mid-2007, 10.5.8) + MacBook Pro (Late-2008, 10.9) - See Signature
    Exclamation Startup problems - Help!
    Just now I was playing an online game when the whole screen freezed..
    I couldn't seem to do anything so I forced a restart with the power button..

    But now whenever I try to restart it, the chime will start to sound.. then it will start again.. and again.. and again..

    Whole 3 mins and the chime is still going and the apple logo does come up nor does the busy circle appear..

    Someone Help me!

    MB | Mid-2007 | 13-inch | 2.16GHz Core 2 Duo | 2GB DDR2 | 120GB HDD | GMA 950 | White
    MBP | Late-2008 | 15-inch | 2.4GHz Core 2 Duo | 4GB DDR3 | 250GB HDD | 9400M + 9600M GT w/ 256MB GDDR3 | Unibody

  2. #2


    Member Since
    Apr 17, 2008
    Location
    Denmark, Vejle
    Posts
    58
    Specs:
    Latest rev. Macbook in white :)
    Have you tried starting up in single user mode? (im sorry i don't know what the shortcut is. Maybe holding "S" while booting?)

  3. #3

    empty_noise's Avatar
    Member Since
    Feb 10, 2008
    Location
    Toronto, Canada
    Posts
    123
    Specs:
    MacBook (Mid-2007, 10.5.8) + MacBook Pro (Late-2008, 10.9) - See Signature
    Nothing happends, the chime just starts, cuts off, and starts again..
    I've tried resetting the PRAM, resetting the Power Manager, booting from the CD.. which my Apple disk 1 is now stuck inside now it seems, and going into single user mode (Cmd+S).. nothing

    every time the chime just starts, cuts off and starts again..

    MB | Mid-2007 | 13-inch | 2.16GHz Core 2 Duo | 2GB DDR2 | 120GB HDD | GMA 950 | White
    MBP | Late-2008 | 15-inch | 2.4GHz Core 2 Duo | 4GB DDR3 | 250GB HDD | 9400M + 9600M GT w/ 256MB GDDR3 | Unibody

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Problems with startup.
    By cHuCkStEr in forum OS X - Operating System
    Replies: 1
    Last Post: 01-06-2012, 03:30 AM
  2. G4 startup problems
    By Swabbie in forum Apple Desktops
    Replies: 0
    Last Post: 04-30-2011, 08:18 AM
  3. Os x startup problems
    By ninjastatus in forum OS X - Operating System
    Replies: 0
    Last Post: 10-28-2010, 03:16 AM
  4. Startup Problems - G5
    By Concern in forum Apple Desktops
    Replies: 5
    Last Post: 11-17-2007, 08:56 PM
  5. SERIOUS startup problems
    By Makendri in forum OS X - Operating System
    Replies: 2
    Last Post: 12-14-2005, 11:12 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •