Results 1 to 4 of 4
  1. #1

    tmorgan1689's Avatar
    Member Since
    Jun 13, 2007
    Location
    NC
    Posts
    167
    Specs:
    2.16 Blackbook 1gb/160gb
    Battery says Not Charging
    I just noticed my battery says Not Charging and when I unplug the Magsafe connector my external display shuts off and the computer goes to sleep. Any ideas? The connector also shows green on the LED. The charge says its at 95%, it was at 100% this morning.

    With the Macbook open thought and my external display as my primary when I unplug the connector it doesn't go to sleep. I don't know whats going on lol
    Macbook 2.16/2gb/160gb
    32gb iPhone 3GS
    8gb Black iPod Nano 3rd Gen

  2. #2

    mrplow's Avatar
    Member Since
    Oct 01, 2007
    Location
    UK
    Posts
    6,880
    Specs:
    27" iMac i7 (2011) 10.11, Mac Mini i5 (2014), iPhone6s, Apple Watch, iPad Pro 9.7, AppleTV (4)
    Quote Originally Posted by tmorgan1689 View Post
    I just noticed my battery says Not Charging and when I unplug the Magsafe connector my external display shuts off and the computer goes to sleep. Any ideas? The connector also shows green on the LED. The charge says its at 95%, it was at 100% this morning.

    With the Macbook open thought and my external display as my primary when I unplug the connector it doesn't go to sleep. I don't know whats going on lol
    Have a look here, http://www.mac-forums.com/forums/showthread.php?t=99794, sounds similar.

  3. #3

    tmorgan1689's Avatar
    Member Since
    Jun 13, 2007
    Location
    NC
    Posts
    167
    Specs:
    2.16 Blackbook 1gb/160gb
    Problems gone now, still have no idea what it was. I think its designed to go to sleep when the connector is unplugged and the laptop is closed. Back to 100% now.
    Macbook 2.16/2gb/160gb
    32gb iPhone 3GS
    8gb Black iPod Nano 3rd Gen

  4. #4

    technicallykool's Avatar
    Member Since
    Aug 13, 2008
    Location
    California, USA
    Posts
    10
    Specs:
    Macbook Black 2.4Ghz, 2GB RAM, 250GB HHD, Dual-Boot Windows XP SP2
    Same here...
    I had the same thing, it said "Not Charging" and the thing was green even though my battery was only at %90. I unplugged and replugged it in and the light went amber and it said [~} (0:11) I have a macbook black 2.4ghz 2gb 250gb hdd.

    Hope this helps a bit.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. New battery, new charger, but battery not charging?
    By carpenterken in forum Apple Notebooks
    Replies: 5
    Last Post: 01-26-2013, 02:52 PM
  2. Replies: 5
    Last Post: 05-02-2012, 05:55 AM
  3. Charging battery
    By ksplitt in forum OS X - Operating System
    Replies: 1
    Last Post: 03-23-2011, 11:19 AM
  4. battery not charging
    By christoh in forum Apple Notebooks
    Replies: 3
    Last Post: 08-16-2010, 12:46 AM
  5. battery not charging
    By mobrien in forum Apple Notebooks
    Replies: 2
    Last Post: 07-11-2007, 10:38 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •