New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Apple Desktops Discussion of Apple's desktop machines including Mac Pro, iMac, Power Mac, and mini

G4 Digital Audio fails to boot / spin


Post Reply New Thread Subscribe

 
Thread Tools
HoWheels
Guest
 
Posts: n/a

I hit the power button, it flashes for a split second, then nothing. With the case open, you can hear the power supply and HD's "begin" to start up, as well as a red LED lighting up, but then it dies after 1/2 second or so.

I have tried pulling/reseating all of the cards, memory, HD's, CD-ROM, etc ... CUDA switch, no luck.

I had my case cracked open for a few days before I started experiencing this behavior, so I theorized that perhaps some gunk got on the mobo.

I took a Que-tip to the entire mobo with rubbing alcohol. I got a marginal amount of gunk off it.

Oddly enough, the thing powered up after I did this!
BUT, it would not boot.
Power supply came on, drives spun up, light on the power button DID NOT come up, and there was no chime.

I turned it off ... came back to it maybe 20-30 minutes later, and I got the same behavior as before.
Hit the power, "spins" for a half second, then goes dead.
I just came back from radioshack with a new battery, and that did not help either.

Any other ideas?

-a
QUOTE Thanks
adamburgess
Guest
 
Posts: n/a

I've also had this problem with a couple of Dual 867 G4s. The power light will stay on as long as you hold it but nothing else powers up. It doesn't happen all the time though.

I don't know if it's conicidence but pressing the PMU button on the main board helped once or twice...

Hope someone has the answer!
QUOTE Thanks
HoWheels
Guest
 
Posts: n/a

Quote:
Originally Posted by adamburgess
I've also had this problem with a couple of Dual 867 G4s. The power light will stay on as long as you hold it but nothing else powers up. It doesn't happen all the time though.

I don't know if it's conicidence but pressing the PMU button on the main board helped once or twice...

Hope someone has the answer!
Oddly enough, I came back to my Mac this morning, after leaving it off, but plugged in. Hit the power button.

CHIME!!!!!

The stupid thing booted up!
For the first time in like 2 weeks!

What the ....

Well I guess I'm never going to turn it off again now


-a

EDIT: Blah, I think I had some weird issues due to the video card being seated incorrectly. So I powered down, reseated, hit the power button. ARRRRGH!!!! I'm back to square one again!
QUOTE Thanks

Post Reply New Thread Subscribe


« iMac G5 Accessories | Installing a DVD drive on an iMac 350 »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Networked Digital Audio Receivers kjellquist Internet, Networking, and Wireless 0 01-20-2004 03:07 PM
G4 533 digital audio shutdown problems showgren Apple Desktops 0 01-01-2004 04:08 PM
Can't boot from cdrom rickenbacherus Other Hardware and Peripherals 2 07-31-2003 04:18 PM

All times are GMT -4. The time now is 01:22 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?