New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Apple Desktops Discussion of Apple's desktop machines including Mac Pro, iMac, Power Mac, and mini

iMac - video card problem


Post Reply New Thread Subscribe

 
Thread Tools
shevchenco

 
Member Since: Dec 28, 2007
Posts: 2
shevchenco is on a distinguished road

shevchenco is offline
Hello

yesterday I bought my first apple (IMac).
everything is OK but after I installed the vista ultimate, I couldn't find the video card. it says that the video card is the Standard VGA Graphics Adapter the is manufactured by Microsoft!!!!!!!!!

please help

Thanks
QUOTE Thanks
Gaz

 
Gaz's Avatar
 
Member Since: Dec 26, 2007
Location: London
Posts: 49
Gaz is on a distinguished road
Mac Specs: 24" iMac 2.8 GHz / Mac Mini 1.66 GHz

Gaz is offline
how are you running Vista?
boot camp or with VMware / pharrells?
With boot camp it might just be the case that you need to install the drivers, which can be found here (those are for the 32bit edition of vista) 64bit can be found here

If your using VMware of similar, then it won't come up, it doesn't have primary function over the graphics card.

24" iMac 2.8Ghz, 4GB RAM, 320GB HDD, 580GB EHDD, Firewave, 7.1 Sound System. Mac Mini 2.66GHz, 1GB RAM, 80GB HDD, 2.1 Sound System, 19" LCD Flat Screen Monitor, EyeTV with Miglia Mini. Apple TV 160GB.iPod Mini Blue 6GB
QUOTE Thanks
shevchenco

 
Member Since: Dec 28, 2007
Posts: 2
shevchenco is on a distinguished road

shevchenco is offline
Thanks for the reply
I used boot camp to install vista.
I tried to install the drivers but it didn't work. so any other suggestions?
QUOTE Thanks

Post Reply New Thread Subscribe


« iMac Temperature Sensors? | iMacs, gaming and heat »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Radeon 9600 pro video card for G4? art4tees Apple Desktops 6 12-10-2007 03:01 AM
Need help finding a replacement video card for a G5. Smitty2 Apple Desktops 5 10-22-2007 06:01 PM
Video card problem causing startup and kernel panic problems? neonplanet Apple Desktops 0 11-02-2006 06:14 PM

All times are GMT -4. The time now is 08:52 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?