Results 1 to 4 of 4
  1. #1


    Member Since
    Dec 17, 2007
    Posts
    2
    Please I Need Help!!!
    I am new to Macintosh, I have a new iMac. Today just out of the blue my display grew up and with every move of the mouse, display starts moving too... How do I turn this off? Please....

  2. #2

    nirvana's Avatar
    Member Since
    Jan 09, 2007
    Location
    UK
    Posts
    401
    Try Apple+Option+8
    Crack that whip…..liquorish whip.

  3. #3

    rman's Avatar
    Member Since
    Dec 24, 2002
    Location
    Los Angeles, California
    Posts
    12,584
    Specs:
    2 x 3.0GHz Quad-Core, 6GB OS X 10.6.8 | 15in MacBook Pro 2.2GHz OS X 10.6.8 | 64GB iPad 2 WiFi
    Cool
    Sounds like you enabled universal access (zoom). Try what nirvana suggested.
    Life isn't about waiting for the storm to pass, It's about learning to dance in the rain!

  4. #4


    Member Since
    Dec 17, 2007
    Posts
    2
    It worked, thanks a lot guys...

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •