New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Apple Desktops Discussion of Apple's desktop machines including Mac Pro, iMac, Power Mac, and mini

B&W G3 and LaCie 120 GB hard drive issues


Post Reply New Thread Subscribe

 
Thread Tools
jmbrown
Guest
 
Posts: n/a

hey there, I am relatively new to Mac (working on my aunt's G3) and I am trying to upgrade it. We bought a LaCie d2 firewire hard drive. according to LaCie, this drive works with OS 8.6 and 9.x as long as the drivers are installed. I installed the utilities in OS 8.6 but the machine froze when I connected the drive to it for the first time. the machine freezes every time I plug in the drive, then I have to turn off the drive AND unplug it for the G3 to unfreeze. I upgraded to os 9.2.2 and I am having the exact same problem... The drive works flawlessly with a G4 (OS X) powerbook. I thought that the firewire driver version was too old, but with the upgrade to os 9.2.2., the driver version is 2.5 and according to LaCie, that should be sufficient. after reading another forum, I think that one possibility is that there are other firewire support extensions working against the LaCie firewire support extension. I still have to check this. Are there any known issues with B&W G3's and built-in firewire? or are there any issues with OS 9 and firewire. or could it be that the drive requires a specifically formatted partition to work with the G3? could a firmware update of the firewire bridge do the trick? any help would be much appreciated, its a business computer (it puts food on the table)
QUOTE Thanks

Post Reply New Thread Subscribe


« Right On! | Whats with the ordering at apple.com? »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

All times are GMT -4. The time now is 03:50 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?