New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Apple Desktops Discussion of Apple's desktop machines including Mac Pro, iMac, Power Mac, and mini

editdv hangs


Post Reply New Thread Subscribe

 
Thread Tools
triplehsoul
Guest
 
Posts: n/a

Hi,

we just received a donated mac specifically for video editing. the specs are:
Powermac beige G3 (built-in AV)
0S 8.6
266 Mhz
288MB RAM
6GB HD

and I just installed OWC 2-port firewire PCI card.

I installed EditDV Unplugged 1.6.2 successfully, but when I try to open it just hangs/crashes. (no bomb, just locks up)

I tried disabling "Firewire Enabler" extension, but to no avail.

Helllllpp!!!
QUOTE Thanks
witeshark

 
witeshark's Avatar
 
Member Since: Mar 09, 2004
Location: Miami FL
Posts: 2,860
witeshark will become famous soon enough
Mac Specs: G4 1Ghz OS X 10.4.7

witeshark is offline
Does this help? That is old hardware
QUOTE Thanks

Post Reply New Thread Subscribe


« G3/350 B&W Server SCSI OS question | How do i open the screen on my 17" iMac? »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
iMac 350-G3 + Panther 10.3.2 hangs advisor Apple Desktops 0 02-29-2004 08:02 AM
iMac 350-G3 + Panther 10.3.2 hangs advisor Apple Desktops 0 02-29-2004 07:56 AM
XCode build hangs? robin OS X - Development and Darwin 3 01-12-2004 02:42 AM
xserve hangs on start-up decaman Other Hardware and Peripherals 3 09-19-2003 12:34 AM

All times are GMT -4. The time now is 04:11 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?