New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Apple Desktops Discussion of Apple's desktop machines including Mac Pro, iMac, Power Mac, and mini

iMac - iMac boot problem


Post Reply New Thread Subscribe

 
Thread Tools
ekal

 
Member Since: Aug 25, 2007
Posts: 3
ekal is on a distinguished road

ekal is offline
We have an iMac 5.1 which is running Mac 10.4.10.

Everything worked perfectly for the first six months but lately we've only been able to start up in safe mode. Everything works fine in safe mode but we'd love to get the iMac working regularly again.

Description of problem: machine starts fine and boots to the blue background with the timer turning. The drives are booting up and then suddenly the timer stops turning and the drives stop booting.

Any hints on fixing this would be much appreciated
QUOTE Thanks
Chilbear

 
Chilbear's Avatar
 
Member Since: Jun 14, 2007
Location: Toronto
Posts: 574
Chilbear is on a distinguished road
Mac Specs: 2xiMac24 w Parallels 6 (1x White, 1x Aluminum), iPhone 3GS with iOS5

Chilbear is offline
Try running Disk Utility and repair permissions.

As another idea = set up another user and log out and in under the new user. Do you see the same problems? If no then the user preferences are corrupt. I have installed Macaroni long ago and it does the daily maintenance function automatically for me.

Also what version of iMac do you have - never heard of a 5.1 version.
QUOTE Thanks
ekal

 
Member Since: Aug 25, 2007
Posts: 3
ekal is on a distinguished road

ekal is offline
Thanks Chilbear

Repairing permissions found a couple of errors, but no luck solving the big problem unfortunately.

The boot crash occurs before the user login screen so that wouldn't work unfortunately.
QUOTE Thanks

Post Reply New Thread Subscribe


« 320 vs 500 gig HDD | New I mac get hot Normal? »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
iMac sleep problem ! Darker Times Switcher Hangout 0 03-05-2007 09:59 AM
iMac g3 indigo.. won't boot os9 cd alexgardiner Apple Desktops 2 01-09-2007 04:32 PM
iMac G3 wont boot Mac OS Cd's adunphy Apple Desktops 1 12-31-2006 11:55 PM
Problem with Keyboard and iMAC Intel 20'' chidlebaugh Apple Desktops 3 03-17-2006 10:26 AM
Boot + Installation problem Howl Apple Desktops 1 03-10-2006 03:28 PM

All times are GMT -4. The time now is 12:10 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?