New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus • Advice and insight from world-class Apple enthusiasts • Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Apple Desktops Discussion of Apple's desktop machines including Mac Pro, iMac, Power Mac, and mini

iMac - slot load 2001 imac


Post Reply New Thread Subscribe

 
Thread Tools
ki99

 
ki99's Avatar
 
Member Since: May 31, 2007
Location: Ontario, Canada.
Posts: 926
ki99 is a jewel in the roughki99 is a jewel in the roughki99 is a jewel in the rough
Mac Specs: Macbook(W) 2GHz, 80GB HD, 1G RAM, Windows XP

ki99 is offline
i'm working on a summer 2001 slot load imac. while trying to upgrade from 9.0.4 to 9.1, it froze. we had to unplug it, and upon turning it on... we got that flashing question mark. the slot load drive doesn't eject so we can't boot from it, and it wont boot from disc on an external cd drive. any help?
QUOTE Thanks
rman

 
rman's Avatar
 
Member Since: Dec 24, 2002
Location: Los Angeles, California
Posts: 12,591
rman has much to be proud ofrman has much to be proud ofrman has much to be proud ofrman has much to be proud ofrman has much to be proud ofrman has much to be proud ofrman has much to be proud ofrman has much to be proud ofrman has much to be proud ofrman has much to be proud of
Mac Specs: 2 x 3.0GHz Quad-Core, 6GB OS X 10.6.8 | 15in MacBook Pro 2.2GHz OS X 10.6.8 | 64GB iPad 2 WiFi

rman is offline
Have you tried pressing and holding the mouse button on reboot. That should eject the disk that in the drive. Sounds like you have a corrupted system folder, so you will have to reload the system folder.

Life isn't about waiting for the storm to pass, It's about learning to dance in the rain!
QUOTE Thanks
Tanner31593

 
Tanner31593's Avatar
 
Member Since: Jan 28, 2007
Posts: 1,131
Tanner31593 has a spectacular aura about

Tanner31593 is offline
If the mouse button doesnt work you could try the paper clip in the right hand side of your CD drive.
Ah, the Summer 2001 iMacs. Ya just gotta love 'em! On one right now.

After i upgraded my ram from 384MB to 768MB, i didnt really see much difference in OS X, but in OS9, that thing flew! I still wish i had OS 9 on here, its a nice Pick-me-up when im feeling my computer is obsolete.
QUOTE Thanks

Post Reply New Thread Subscribe


« Video card upgrade | open firmwear boot issue »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
PC - iMac on a Network - Can't get Username/Password right Tempest Internet, Networking, and Wireless 5 09-01-2009 12:56 AM
Apple Pulls Plug on Original iMac schweb Apple Rumors and Reports 7 09-13-2006 04:38 PM
slot loading imac not recognizing int. cdrw brooklynjim Apple Desktops 2 02-26-2005 11:01 AM
Modem drivers for an iMac (slot loading) in Mandrake Linux PPX NaRO Apple Desktops 0 02-20-2004 11:52 PM

All times are GMT -4. The time now is 02:38 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?