Results 1 to 4 of 4
  1. #1

    Member Since
    Jul 29, 2007
    g4 powermac 500mhz, & imac g3 600mhz.
    strange start up issue.
    hello, i'm having an issue when i try to start up my powermac g4 and i cant figure out the problem, so i thought i'd ask you guys if you had any ideas what the problem could be.
    firstly, here is the details of the computer: powermac g4 sawtooth with 500mhz processor, 896 meg ram, 80 gb seagate barracuda ide hd, rage fury pro 128 graphics card os 10.1.5.
    and here is the problem: the computer was working fine until one day it decided to start up to a grey screen with a spinning disc, so i tryed starting up in single user mode and trying fsck but although it could load into single user mode it wouldnt let me type anything in, i tryed various other things but nothing worked so i just re-installed the os. the computer worked fine for about a day until it started to the same grey screen with the spinning disk. so i tryed diskwarrior and it said the hd was fine, i ran diskwarrior anyway and now the computer just loads up to a blank grey screen with no spinning disk. so i reinstalled the OS and the computer worked fine so i ran diskwarrior stait away before it could start playing up and the computer then started up to the pain blank grey screen again.
    so heres a re-cap: if i just use the computer normaly it will start up to a grey screen with a spinning disk after about a days use. if i run disk warrior the computer will start up to a plain grey screen. i tryed running disc utility by inserting the OS install cd and it says that the hd isnt mounted, (although diskwarrior says it is). i've tryed puttin a different hard drive in and the same thing happens, i've tryed puttin different ram in, i've tryed starting with the mouse & key board unplugged, i've tryed swapping the cable select/master/slave setting around, i've tryed connecting the harddrive to the secondary ide port (the one that the cd drive is connected to), i've tryed resetting the PRAM and still i get the same problems. i've even tryed using different versions of diskwarrior v3.0.2. & v4).
    i cant think what else to do! does anyone have any ideas, or do you recon my logic board is broken.
    anyway, sorry for the long post but any help would be appreciated

  2. #2
    Welcome to Mac-Forums, eddsleigh. Sorry to hear about your problem.

    I would suggest a couple of things to try:

    First, simply unplug from the electrical outlet your Power Mac and wait 10 minutes: this should help drain the capacitors and it sometimes solves some problems.

    Resetting Cuda/PMU on Power Mac G5, Power Mac G4, Power Macintosh G3

    Boot in Open Firmware by holding down the Command/Apple + Option + O + F keys and follow these instructions.

    Hopefully one of these will help. But a word of caution: is there any reason why you haven't updated your OS version? Puma (I think that is the right code name for 10.1.x, at least) was very unstable. For your machine, Panther (OS X 10.3.9) would be much better.

    Oh and a fabulous first post from you! You are descriptive of which model you have and its specs, what you have tried for troubleshooting this on your own. It helps us a lot when members post their info right away! Tip of the hat to you!

  3. #3

    Member Since
    Jul 29, 2007
    g4 powermac 500mhz, & imac g3 600mhz.
    thank you for your help. i tryed your advice but still the same thing keeps happening, and i borrowed a copy of OS 10.4 and installed that but the same thing happened. another thing that did happen though which i thought was strange is that i have a 250GB internal harddrive that will only show up as 128gb as thats the Maximum IDE drive size that my powermac G4 (AGP Graphics) can recognise without third party software (which i dont have installed), but when i put it in there last night it showed up as arround 230Gb which its never done before. i dont know if thats a clue as to what could be wrong.

  4. #4

    Finx_1's Avatar
    Member Since
    Jun 26, 2007
    Devon, England
    G4 Cube 450Mhz 1Gb Ram, iBook G4 1.2Ghz 1.25Gb RAM
    I am also suffering from the Grey screen of doom...
    My Mac is also a power mac G4 (AGP Graphics)..

    I can't even get mine to boot at all.. Just a grey screen and that is it.. ocasionally I get a white screen with glitching white horizontal lines..
    (I'm thinking mine's a knackered logic board)

    I did post a tread but it got moved to the OS X Section...
    (bit weird seeing everyone has been telling me this is some sort of hardware fault)

    If you have any luck give us a shout to say how u got it running again...

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Strange mac pro no start
    By Blt93932 in forum Apple Desktops
    Replies: 2
    Last Post: 01-25-2015, 06:11 PM
  2. Replies: 2
    Last Post: 01-22-2008, 07:22 PM
  3. strange start up icon
    By Michele in forum Switcher Hangout
    Replies: 3
    Last Post: 12-21-2007, 08:37 PM
  4. G4 start up in strange resolution
    By metalsam in forum OS X - Operating System
    Replies: 2
    Last Post: 06-20-2007, 08:46 AM
  5. Replies: 3
    Last Post: 05-05-2006, 12:23 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts