Mac Forums

Mac Forums (http://www.mac-forums.com/forums/)
-   Apple Desktops (http://www.mac-forums.com/forums/apple-desktops/)
-   -   iphoto does not see camera (http://www.mac-forums.com/forums/apple-desktops/7010-iphoto-does-not-see-camera.html)

ruralguy 06-09-2004 12:05 PM

iphoto does not see camera
 
Good morning. Since last I posted, have upgraded from 6GB HD to 40GB HD. On 6GB HD, Jaguar worked perfectly and iPhoto was as slick as could be. I turned on the camera, iPhoto appeared on its own and the camera was present. I imported photos and made albums, emailed photos, etc.

On Saturday, I installed my new 40GB HD, partitioned it, and installed 9.0 and 10.2. Everything seemed to work perfectly. Later, I plugged in and turned on my camera (Kodak DC260) and iPhoto automatically came on the screen, BUT when import was clicked, the image said, and continues to say, that no camera is connected. Camera controls are set exactly as with 6GB HD.

When the new HD was installed, CUDA was pressed. OS 9 and 10 are in the first partition of 7.9GB. When I look at image capture in applications, it says that no device is connected, though the camera is connected and turned on, so I cannot see "preferences." Everything seems to be working perfectly with Jaguar, except that I cannot import photos. What am I missing here, do you think? Thanks. Hank

witeshark 06-09-2004 01:20 PM

First thing to try is repair permissions. After every software update, and about every 2 weeks: close all apps and log totally off. Log on, go in Finder, Applications. Utilities, Disk Utility. After the message -getting disk information- select volume (below the hard drive name -upper left corner). Just highlight it. Now look to the lower two things are there near the middle, verify permissions, repair permissions

ruralguy 06-09-2004 04:39 PM

problem still there....
 
WITESHARK, I just went through repair permissions and the problem is still there. I have tried using both USB ports, one on the keyboard and the one on the side of the iMAC. Hooking up the camera correctly, setting the dial on the camera to "connect" (per the book) and turning on the camera, causes iPhoto to turn on. But, when I click on Import in iPhoto, there is a picture of a camera, with the message "no camera is connected."

Am thinking that I should clean the HD and re-install, this time without OS 9. Perhaps something went wrong with this installation, though it worked perfectly on the old 6GB HD. What is the best way to do that?

Thanks, Hank

witeshark 06-09-2004 08:53 PM

Is there any way to test the cam to see if its media card is good?

ruralguy 06-09-2004 11:00 PM

WITESHARK.....thank you.
 
I pulled out the 32mb card and installed my old 8mb original card and turned on the camera. iPhoto came up, "Import" came on, and there was my camera! I imported the 7 photos on the old card without a hitch. I bought the 32mb card off ebay. It worked fine for the first 45 or so photos, as I imported them onto the old HD. Apparently, the bargain card has broken down. Thank you for pointing out the problem. So simple, but I was fixated on the OS and not the camera, and certainly not the card. In essence, I wasn't thinking. I appreciate your perception and advice. Whew. As the old t.v. commercial said: "Sometimes I feel like a nut!". Thanks. Hank

tshippee 01-25-2012 08:31 PM

camera not visible to iphoto
 
Did the procedure to verify/repair disks. This corrected the issue. Thanks.

Not sure on root cause, but likely caused by not properly disconnecting the camera from the macbook. Disconnecting without ejecting first.


All times are GMT -4. The time now is 08:07 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.