New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Apple Desktops Discussion of Apple's desktop machines including Mac Pro, iMac, Power Mac, and mini

iMac - G3 iMac- Mouse Cursor Not Moving (URGENT!)


Post Reply New Thread Subscribe

 
Thread Tools
wicker_man

 
wicker_man's Avatar
 
Member Since: Mar 15, 2006
Location: Caught somewhere in time...
Posts: 356
wicker_man will become famous soon enough
Mac Specs: MacBook Pro 15" 2.2GHz/4GB/250GB, G4 Cube 450MHz + 17" Studio LCD

wicker_man is offline
Hi,

I have an urgent issue that needs sorting ASAP.

My sister has been using my old G3 400MHz iMac DV for 9 months with no issues, but this morning she found the mouse cursor was not moving.

It is a black Apple Pro optical mouse, and when connected through the USB port (either on the black Pro keyboard or directly to iMac), the red light comes on, but the cursor does not move. When the mouse is moved, the red light becomes brighter for a few seconds as usual indicating that it is working, but the iMac doesn't seem to detect the movements. I tried my Mighty Mouse on the iMac, but that does not move either. The keyboard works fine though

The mice both work perfectly on my PowerBook.

I used the keyboard control (in Universal Access) to use number pad to control the mouse, and it is detected in System Profiler correctly (Apple Optical USB Mouse).

I tried opening up the iMac and replacing the CMOS battery, but no success.

Does anybody know what could be the problem?
Any ideas on how to fix it?

Everything else seems to be working fine, but my sister needs the computer urgently for school work.

Thanks.

MacBook Pro 15" 2.2GHz, PowerMac G4 Cube + 17" LCD Studio Display, 2x1TB WD My Book Studio (FW800)
iPod Classic 160GB (Black), 3rd gen 40GB, iPhone 2G 16GB + Denon AH-C551K
NAD C370 + B&W 686 + Grado SR80
QUOTE Thanks
wicker_man

 
wicker_man's Avatar
 
Member Since: Mar 15, 2006
Location: Caught somewhere in time...
Posts: 356
wicker_man will become famous soon enough
Mac Specs: MacBook Pro 15" 2.2GHz/4GB/250GB, G4 Cube 450MHz + 17" Studio LCD

wicker_man is offline
Rather strangely it started working this morning.

I started it up to back up my sister's work to try a format + install, and the mouse seemed to work fine.

I have no idea what the problem was, but it's all fine now!

MacBook Pro 15" 2.2GHz, PowerMac G4 Cube + 17" LCD Studio Display, 2x1TB WD My Book Studio (FW800)
iPod Classic 160GB (Black), 3rd gen 40GB, iPhone 2G 16GB + Denon AH-C551K
NAD C370 + B&W 686 + Grado SR80
QUOTE Thanks
Title27GT

 
Member Since: Jun 15, 2007
Location: New York, NY
Posts: 270
Title27GT can only hope to improve

Title27GT is offline
Please get your sister a new computer...please.
QUOTE Thanks
iCharlie2661

 
iCharlie2661's Avatar
 
Member Since: Jun 27, 2007
Location: CA
Posts: 30
iCharlie2661 is on a distinguished road
Mac Specs: 1st mac: iMac G4 1 GB RAM 80 GB HD. 2nd mac: iMac G3 (OS X Tiger) 20 GB HD 128 MB RAM

iCharlie2661 is offline
Restart and try again. That usually helps. Unless you have already done that. In that case, this is really crappy advice.
QUOTE Thanks
wicker_man

 
wicker_man's Avatar
 
Member Since: Mar 15, 2006
Location: Caught somewhere in time...
Posts: 356
wicker_man will become famous soon enough
Mac Specs: MacBook Pro 15" 2.2GHz/4GB/250GB, G4 Cube 450MHz + 17" Studio LCD

wicker_man is offline
It all seems to be working fine, the mouse suddenly started working again.

My dad said he will check his savings to see if we can get my sister a newer Mac (maybe a G4 1GHz+ iMac/eMac for around £200 or so, which should be fine for her simple uses) in the next couple of months.

MacBook Pro 15" 2.2GHz, PowerMac G4 Cube + 17" LCD Studio Display, 2x1TB WD My Book Studio (FW800)
iPod Classic 160GB (Black), 3rd gen 40GB, iPhone 2G 16GB + Denon AH-C551K
NAD C370 + B&W 686 + Grado SR80
QUOTE Thanks
Title27GT

 
Member Since: Jun 15, 2007
Location: New York, NY
Posts: 270
Title27GT can only hope to improve

Title27GT is offline
Quote:
Originally Posted by wicker_man View Post
It all seems to be working fine, the mouse suddenly started working again.

My dad said he will check his savings to see if we can get my sister a newer Mac (maybe a G4 1GHz+ iMac/eMac for around 200 or so, which should be fine for her simple uses) in the next couple of months.
I feel like I should be adopting your sister.
She sounds neglected
QUOTE Thanks
wicker_man

 
wicker_man's Avatar
 
Member Since: Mar 15, 2006
Location: Caught somewhere in time...
Posts: 356
wicker_man will become famous soon enough
Mac Specs: MacBook Pro 15" 2.2GHz/4GB/250GB, G4 Cube 450MHz + 17" Studio LCD

wicker_man is offline
Maybe you can send me some money then to help

MacBook Pro 15" 2.2GHz, PowerMac G4 Cube + 17" LCD Studio Display, 2x1TB WD My Book Studio (FW800)
iPod Classic 160GB (Black), 3rd gen 40GB, iPhone 2G 16GB + Denon AH-C551K
NAD C370 + B&W 686 + Grado SR80
QUOTE Thanks
RichiePops

 
Member Since: Jun 21, 2007
Posts: 7
RichiePops is on a distinguished road
Mac Specs: iMac G3 "Snow" 600mhz G3 Processer, 256mb of RAM, 40gb hard drive, and Mac OS X Jaguar (10.2.8)

RichiePops is offline
the pro mice are notorious for getting kinks and broken wires where the cord enters the mouse. i would get a generic usb mouse( wireless and optical is best) i have a nice $30 logitech one
QUOTE Thanks

Post Reply New Thread Subscribe


« Mac Mini for Home Theatre? | Purchasing Lamp G4-hardware ?'s »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
PC - iMac on a Network - Can't get Username/Password right Tempest Internet, Networking, and Wireless 5 09-01-2009 12:56 AM
Apple Pulls Plug on Original iMac schweb Apple Rumors and Reports 7 09-13-2006 04:38 PM
Is it worth to switch from iMac G4 to iMac G5?? Mainyehc Apple Desktops 12 03-13-2006 06:21 PM

All times are GMT -4. The time now is 05:43 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?