New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Apple Desktops Discussion of Apple's desktop machines including Mac Pro, iMac, Power Mac, and mini

Power Mac - G4 DP with mixed PC100 and PC133 SDRAM


Post Reply New Thread Subscribe

 
Thread Tools
POSTDoc

 
Member Since: Jun 12, 2007
Posts: 3
POSTDoc is on a distinguished road

POSTDoc is offline
Hi
My old G4 DP 450 has 128mb on a PC100 CL2 that came with it and 2 512 PC133 CL3s that were added by CompUSA not long after its purchase several years ago. Didn't realize this til a couple of days ago as I was about to add 2 more 512s. One to replace the 128 and one for the empty slot. My G4's User's Manual specifically says this machine uses PC100s. Can I still just add the 2 512 PC100s or should I chuck all and start from the beginning and put all 512 PC100s in all 4 slots? Should these things even be working together at all?
Thank you
QUOTE Thanks
baggss

 
baggss's Avatar
 
Member Since: Oct 10, 2004
Location: Margaritaville
Posts: 10,308
baggss has a reputation beyond reputebaggss has a reputation beyond reputebaggss has a reputation beyond reputebaggss has a reputation beyond reputebaggss has a reputation beyond reputebaggss has a reputation beyond reputebaggss has a reputation beyond reputebaggss has a reputation beyond reputebaggss has a reputation beyond reputebaggss has a reputation beyond reputebaggss has a reputation beyond repute
Mac Specs: 27" 3.4 Ghz i7 iMac-13" C2D Macbook-OSX 18.8.2-64Gb iPad 2-32 Gb iPhone 5-ATV 2-14Tb of Storage

baggss is offline
Most PC133 is backwards compatible with PC100 RAM. The machine will only operate at the fastest speed of the slowest chip, so it's not an issue. My old G4 tower had them mixed with no issues.


QUOTE Thanks

Post Reply New Thread Subscribe


« Involuntary shut down | Strange power button problem on my G4 dual ghz »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

All times are GMT -4. The time now is 06:57 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?