New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Apple Desktops Discussion of Apple's desktop machines including Mac Pro, iMac, Power Mac, and mini

Power Mac - Updated video card drivers, now it wont boot.


Post Reply New Thread Subscribe

 
Thread Tools
Smitty2

 
Member Since: Jun 01, 2007
Posts: 4
Smitty2 is on a distinguished road

Smitty2 is offline
This post pertains to my friends 1st gen G5, it has an ATi 9600 Pro video card, he tried to update the drivers from ATi's site to fix an issue (see this thread Need help finding a replacement video card for a G5.. Now when he restarted his computer after the driver update it wont boot, it just hangs at a white screen. I am great with PCs but not with Macs, so I don't know what to tell him, do Macs have something like a safe mode? Some diagnostic mode that does not load drivers? Let me know what to try.
QUOTE Thanks
stev0n

 
Member Since: Jun 08, 2007
Posts: 1
stev0n is on a distinguished road

stev0n is offline
Did you try restarting with the SHIFT key held down
this starts the computer in safe mode

steve

Quote:
Originally Posted by Smitty2 View Post
This post pertains to my friends 1st gen G5, it has an ATi 9600 Pro video card, he tried to update the drivers from ATi's site to fix an issue (see this thread Need help finding a replacement video card for a G5.. Now when he restarted his computer after the driver update it wont boot, it just hangs at a white screen. I am great with PCs but not with Macs, so I don't know what to tell him, do Macs have something like a safe mode? Some diagnostic mode that does not load drivers? Let me know what to try.
QUOTE Thanks

Post Reply New Thread Subscribe


« MAC newbie questions | Hitachi 1tb HD »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Upgrading the Video Card tk26 Switcher Hangout 6 01-29-2006 04:22 PM
Extra Video Card for a G5 andrew_fenner Apple Desktops 3 01-02-2006 06:36 AM
Best video card for upgraded G4 Sawtooth? jeffkirk1 Apple Desktops 1 01-11-2004 09:46 AM

All times are GMT -4. The time now is 07:05 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?