Results 1 to 4 of 4

Thread: No Boot

  1. #1

    Member Since
    May 15, 2007
    No Boot
    Ok so i put a hdd with osx 10.4 on it in my g4 and i tried to boot but it stays at a white screen or sometimes it will go to a screen with a foler that has like the mac face thing then a question mark and it does that forever
    can anyone help me to get my mac booted up
    (i dont have the install disk for the os)

  2. #2

    Member Since
    May 15, 2007
    can some1 plz help me

  3. #3

    Member Since
    Oct 27, 2005
    Just for clarification, did the HDD already have OS 10.4 installed before you connected it to your G4?

  4. #4

    Member Since
    May 15, 2007
    yes i think that might be the problem do i have to reinstall the os like is it like a windows pc and the os installs to the settings and hardware of that specific pc?
    plz dont hate me for this i am new to macs

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 0
    Last Post: 11-15-2014, 02:24 PM
  2. Replies: 0
    Last Post: 03-13-2012, 03:38 AM
  3. Replies: 3
    Last Post: 12-27-2009, 12:19 AM
  4. Parallels destroyed ability to boot windows via Boot Camp and virtually
    By nysus in forum Running Windows (or anything else) on your Mac
    Replies: 0
    Last Post: 07-09-2008, 04:51 PM
  5. Replies: 2
    Last Post: 01-14-2008, 04:25 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts