Results 1 to 2 of 2
  1. #1

    Member Since
    Oct 19, 2006
    Quiet Startup Chime
    For the first few months, all was fine, and the startup chime would annoy me. (Especially when I'm trying to not wake the people in the next room at 2AM). Then, after awhile, the chime just stopped chiming. It was like this for a week or two, then it suddenly started working.

    However, at some point, it went from being plainly audible to barely any chime at all. It's still there, just as it should be, but about 1/20 of the usual volume. Everything runs just fine, and always has, so I'm not overly concerned.

    But the main question is, why would it keep changing as it has been?
    PC: Intel Core 2 Duo 2.66 GHz, 2 GM RAM, Total 750 GB HDD, Windows Vista Business (For gaming), Ubuntu 8.04 Hardy Heron (64-bit), Slackware 12 (For GTK# coding)
    Mac: 1.66GHz, 1GB RAM, 60GB HDD, Mini

  2. #2

    mac57's Avatar
    Member Since
    Apr 29, 2006
    St. Somewhere
    iMac 27" 3.4 GHz, 256 GB SSD, 2 TB HDD, 8 GB RAM
    How is your main volume when the machine is booted?

    I cannot explain how this happened, but last week, I rebooted my Mac for the first time in a week or so and there was NO startup chime at all. I hunted through these forums and found lots of threads on what might cause this and how to fix it (no real consensus by the way). I was just resigning myself to no longer having this chime (which is too bad, I *really* like it) when I realized I also had no sound at all.

    I was starting to grumble about Macs starting to misbehave pretty much exactly one year after you get them (mine is just one year old) and thus being out of warranty (maybe, not sure of Mac warranty terms) when I thought to myself "myself, I don't suppose the volume is just muted, is it?". So I went and checked in my preferences and sure enough it was. This is the "I can't explain how it happened part" since I don't remember ever muting it.

    Anyway, I unmuted it and instantly had sound again. Suspecting a link, I rebooted and sure enough, I had a startup chime again. Much rejoicing!

    The morale of this story? It appears that there is a link between your system preferences volume settings and your startup chime. You can clearly influence the one with the other. Perhaps this may help you?
    My Macs: iMac 27" 3.4 GHz, Mac Pro 3.2 GHz, PowerMac G5 Quad 2.5 GHz, G4 Cube with 1.2 GHz Upgrade
    My iStuff: 64GB iPhone 5, 64GB iPad4, 30GB iPod Video, 16GB iPod Touch
    My OS': Mac OS X Lion, Mac OS X Snow Leopard, Mac OS X Tiger, Mac OS 9.2.2, openSUSE 10.3
    I was on the Mac-Forums honor roll for September 2007

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Double chime on startup...?
    By Kryten in forum OS X - Operating System
    Replies: 23
    Last Post: 06-15-2015, 01:19 PM
  2. No startup chime
    By docjones in forum Apple Notebooks
    Replies: 6
    Last Post: 03-02-2013, 07:36 PM
  3. The Mac startup chime
    By the8thark in forum Schweb's Lounge
    Replies: 18
    Last Post: 12-21-2007, 02:48 PM
  4. No startup chime...
    By GWR in forum Apple Notebooks
    Replies: 6
    Last Post: 04-13-2007, 07:35 PM
  5. startup chime
    By WilliS in forum Schweb's Lounge
    Replies: 0
    Last Post: 09-30-2004, 03:18 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts