New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Apple Desktops Discussion of Apple's desktop machines including Mac Pro, iMac, Power Mac, and mini

iMac - iMac G3 Quandries!


Post Reply New Thread Subscribe

 
Thread Tools
turkeytaken

 
turkeytaken's Avatar
 
Member Since: May 09, 2007
Location: Cornwall, UK
Posts: 14
turkeytaken is on a distinguished road
Mac Specs: Macbook - 2ghz Dual Core DVD+RW 512MB RAM, iMac G3 - 400 Mhz, 256MB RAM

turkeytaken is offline
Hi All,
I am new to this forum, but not to macs!

I have have been given a 400mhz iMac G3, I have installed Tiger using the four CDs, But the problem with it is...

That all the text and icons are all over the place, It also happened when installing tiger.

I will post a Grab view of what I mean....

It is really annoying,

It has the newest firmware,
OS 9/9.1 did not do this
and it has all been updated using 'Software update'.

It does this in the tiger installer too!
I think its a graphics card problem but I can find drivers - ATI Rage 128 VR
Thanks All!
Attached Images
File Type: jpg viewthread.php.jpg (65.4 KB, 24 views)
QUOTE Thanks
MacHeadCase
Guest
 
Posts: n/a

Welcome to Mac-Forums, turkeytaken.

Maybe someone else has a better idea of the problem but my guess would be that this might be a corrupted system font.
QUOTE Thanks
turkeytaken

 
turkeytaken's Avatar
 
Member Since: May 09, 2007
Location: Cornwall, UK
Posts: 14
turkeytaken is on a distinguished road
Mac Specs: Macbook - 2ghz Dual Core DVD+RW 512MB RAM, iMac G3 - 400 Mhz, 256MB RAM

turkeytaken is offline
Thanks for the welcome!

It does it with progress bars as well! (Look on the Update window). So not a font, Thanks anyway!
QUOTE Thanks
bryphotoguy

 
bryphotoguy's Avatar
 
Member Since: Feb 02, 2007
Location: Chicago, IL
Posts: 3,978
bryphotoguy is just really nicebryphotoguy is just really nicebryphotoguy is just really nicebryphotoguy is just really nicebryphotoguy is just really nice
Mac Specs: Quad 2.8GHz Mac Pro, Edge iPhone

bryphotoguy is offline
That's weird. I've never seen that. If you have a copy of OS 9, format the drive and try again. Have you tried installing 10.3? If so, did you have the same problem?
I don't think it's a graphics card issue but it has to do with the drivers or something because it isn't shading properly or lining the text up properly. Can you update it?
Bryan


January 2008 Member of the Month
QUOTE Thanks
turkeytaken

 
turkeytaken's Avatar
 
Member Since: May 09, 2007
Location: Cornwall, UK
Posts: 14
turkeytaken is on a distinguished road
Mac Specs: Macbook - 2ghz Dual Core DVD+RW 512MB RAM, iMac G3 - 400 Mhz, 256MB RAM

turkeytaken is offline
It is Fully upto date,
I have reinstalled and formated twice,
and I will try and get a copy of Panther,

I can't think of what it would be called, there probably is an answer but if you don't know what to search for!

You saying about it not shading properly has made me think...

What about if it is Core Image/Animation?
QUOTE Thanks
bryphotoguy

 
bryphotoguy's Avatar
 
Member Since: Feb 02, 2007
Location: Chicago, IL
Posts: 3,978
bryphotoguy is just really nicebryphotoguy is just really nicebryphotoguy is just really nicebryphotoguy is just really nicebryphotoguy is just really nice
Mac Specs: Quad 2.8GHz Mac Pro, Edge iPhone

bryphotoguy is offline
Does it do that at all resolutions? Try 800x600 if you are viewing it at 1040x768 and see if you have the same problem.
It sounds dumb but apple says you need at least 320MB RAM. Maybe with less RAM it isn't rendering properly.
Bryan


January 2008 Member of the Month
QUOTE Thanks
turkeytaken

 
turkeytaken's Avatar
 
Member Since: May 09, 2007
Location: Cornwall, UK
Posts: 14
turkeytaken is on a distinguished road
Mac Specs: Macbook - 2ghz Dual Core DVD+RW 512MB RAM, iMac G3 - 400 Mhz, 256MB RAM

turkeytaken is offline
I have tried all resolutions, But to no avail...

On the Apple website it says 256mb is good, enough - Which is what I have.

I don't have any other SDRAM bigger than 128mb


Thanks,
QUOTE Thanks
turkeytaken

 
turkeytaken's Avatar
 
Member Since: May 09, 2007
Location: Cornwall, UK
Posts: 14
turkeytaken is on a distinguished road
Mac Specs: Macbook - 2ghz Dual Core DVD+RW 512MB RAM, iMac G3 - 400 Mhz, 256MB RAM

turkeytaken is offline
I've also tried swaping RAM, just encase it was dodgy!
QUOTE Thanks
bryphotoguy

 
bryphotoguy's Avatar
 
Member Since: Feb 02, 2007
Location: Chicago, IL
Posts: 3,978
bryphotoguy is just really nicebryphotoguy is just really nicebryphotoguy is just really nicebryphotoguy is just really nicebryphotoguy is just really nice
Mac Specs: Quad 2.8GHz Mac Pro, Edge iPhone

bryphotoguy is offline
Well, I don't know what to tell you. I will write back if I think of anything else. Bryan


January 2008 Member of the Month
QUOTE Thanks
turkeytaken

 
turkeytaken's Avatar
 
Member Since: May 09, 2007
Location: Cornwall, UK
Posts: 14
turkeytaken is on a distinguished road
Mac Specs: Macbook - 2ghz Dual Core DVD+RW 512MB RAM, iMac G3 - 400 Mhz, 256MB RAM

turkeytaken is offline
Thanks for that!
QUOTE Thanks

Post Reply New Thread Subscribe


« Troubles booting 350mhz teal iMac (screen is blank) | iMac G4 or Mac Mini Core Duo? »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Apple Pulls Plug on Original iMac schweb Apple Rumors and Reports 7 09-13-2006 05:38 PM
The New iMac (merged) EDIT-XTREEM Apple Desktops 7 07-21-2006 05:29 PM
Imac first impressions -- whoa! asolo Switcher Hangout 13 07-11-2006 02:29 PM
my experience with intel Imac 17inch bigdaddysheikh Apple Desktops 15 05-25-2006 06:02 AM
Is it worth to switch from iMac G4 to iMac G5?? Mainyehc Apple Desktops 12 03-13-2006 07:21 PM

All times are GMT -4. The time now is 09:02 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?