Mac Forums

Mac Forums (http://www.mac-forums.com/forums/)
-   Apple Desktops (http://www.mac-forums.com/forums/apple-desktops/)
-   -   causInternal hardriveing boot up question mark? (http://www.mac-forums.com/forums/apple-desktops/62050-causinternal-hardriveing-boot-up-question-mark.html)

orange181 05-09-2007 11:09 AM

Dying Internal hard drive = boot up question mark?
 
Hi all,

I'm running a g4 quicksilver running OS 10.4.x. Some time ago I attempted to install a new USB 2.0 PCI card. I mistakenly installed older drivers for it which "seemed" to lead to my 2 external firewire drives being banished from mounting on the desktop.

I since got rid of those drivers and got the USB card to work fine, but still no firewire. No firewire devices (drives or other) show up in system profiler or mount but the drives seem to spin up when I plug them in to the ports.

Now the mac will freeze up and started given me a question mark upon hard reboots. If I let it sit overnight I could get on the next day and and work for 10min before the process started again.

from reading posts, I recently booted into open firmware and reset-all, reset-pram, etc. restarted and I got back functionality! - no problems - but still no firewire - for three days before it froze up again and went back to the ? on boot.

I can boot up from disc warrior now but the internal HD won't show. And I'd love to back up if that drive is dying, but I can't get to my external FW drives to do it.

What the heck is going on?? There seems to be so many variables. I'm just lost so I hope anyone can help! THANK YOU!

orange181 05-09-2007 11:35 AM

woah, don't know what happened to the thread title there! That doesn't help get replies, does it?

*edit* nevermind, fixed it, sorry


All times are GMT -4. The time now is 03:57 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.