New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Apple Desktops Discussion of Apple's desktop machines including Mac Pro, iMac, Power Mac, and mini

Power Mac - Dual 1Ghz QS in a 466Mhz DA - problems!


Post Reply New Thread Subscribe

 
Thread Tools
TheBaker

 
Member Since: May 08, 2007
Location: Edinburgh, Scotland
Posts: 1
TheBaker is on a distinguished road
Mac Specs: Power Mac DA G4 466MHz 512Mb RAM 10Gb+250Gb Disks

TheBaker is offline
Hi folks,

I bought my 466Mhz G4 Digital Audio last year from a friend and love it to bits. I mainly use it for surfing and music and video. It's great for surfing (the joys of no viruses realised!) but it's a little slow for music (takes it's time searching my itunes library) and really struggles playing video (doesn't like going full screen) so I decided to upgrade the CPU.

I saw a Dual 1GHz QS processor on ebay, did my research and found that I should be able to stuck it in my DA machine because they both run at 133Mhz. I got the processor, popped it in my machine, connected a 12V feed to the forth post of the QS daughter board and tried to start her up.

This is where my problem starts, I can't get it to fully boot up! It has once booted up OSX but then the screen has greyed and a message pops up saying that it needs to reset. I press the reset button it shuts down but then nothing happens. Most of the time when I turn it on I get the grey screen then a message saying it need to reset.

Has anyone attempted this upgrade? Or am I a complete idiot for trying?! I'm wondering if I've bitten off a bit more then a can chew going from one of the slowest G4 processors to one of the fastest. Is there any kind of firmware updates that I need to run? I've noticed from the specs on LowEndMac that the Dual QS has 2Mb per processor of L3 Cache but my original DA processor has none. Would this be causing it problems?

Any help would be greatly apprecieted as you can understand it's pretty frustrating having a super fast processor that I can't use!

Cheers
QUOTE Thanks

Post Reply New Thread Subscribe


« Newbie Help?? | Howto format Mac HDD »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
mac mini 1.42Ghz VS dual 1Ghz shoude77 Apple Desktops 7 01-07-2006 07:26 AM

All times are GMT -4. The time now is 07:51 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?