Results 1 to 9 of 9
  1. #1
    Troubles booting 350mhz teal iMac (screen is blank)

    Member Since
    May 05, 2007
    Posts
    5
    Troubles booting 350mhz teal iMac (screen is blank)
    I just bought this this iMac, teal, 350mhz, 64mb RAM, anyway I was going to throw Panther on but it said I needed a firmware upgrade, so I had to restart..Upon restarting my screen is blank, I can boot from a disc, but obviously that is no use as I can't see anything. I am not sure what is going on.. Also, I do not have an OS9 disk..

  2. #2
    Troubles booting 350mhz teal iMac (screen is blank)
    dtravis7's Avatar
    Member Since
    Jan 04, 2005
    Location
    Modesto, Ca.
    Posts
    28,477
    Specs:
    iMac late 2007 10.11.b4, iMac 2008 10.10.5, Macbook2007 10.7.5, Mac Mini 10.7.5, iPhone 3GS Note 8!!
    Quote Originally Posted by Stealth18T View Post
    I just bought this this iMac, teal, 350mhz, 64mb RAM, anyway I was going to throw Panther on but it said I needed a firmware upgrade, so I had to restart..Upon restarting my screen is blank, I can boot from a disc, but obviously that is no use as I can't see anything. I am not sure what is going on.. Also, I do not have an OS9 disk..
    Does it make the startup chime sound? Try this, after the chime hold down the following keys APPLE-OPTION-P-R all at the same time and keep them down till 2 more Chimes sound then let go. See if the screen comes back.

  3. #3
    Troubles booting 350mhz teal iMac (screen is blank)

    Member Since
    May 05, 2007
    Posts
    5
    Tried that... I'll keep trying.. Any other ideas?

  4. #4
    Troubles booting 350mhz teal iMac (screen is blank)

    Member Since
    May 05, 2007
    Posts
    5
    Hmm, well it has to be booting because I can hear the HD workin away... But no screen..

  5. #5
    Troubles booting 350mhz teal iMac (screen is blank)
    dtravis7's Avatar
    Member Since
    Jan 04, 2005
    Location
    Modesto, Ca.
    Posts
    28,477
    Specs:
    iMac late 2007 10.11.b4, iMac 2008 10.10.5, Macbook2007 10.7.5, Mac Mini 10.7.5, iPhone 3GS Note 8!!

  6. #6
    Troubles booting 350mhz teal iMac (screen is blank)
    bryphotoguy's Avatar
    Member Since
    Feb 02, 2007
    Location
    Chicago, IL
    Posts
    3,978
    Specs:
    Quad 2.8GHz Mac Pro, Edge iPhone
    Hold down the option key after power up. It should bring up a purple screen where you can choose which drive you want to boot. Maybe it's trying to boot to a CD or something weird.
    I was upgrading my 350MHz this afternoon and was having a similar problem. Someone took out the 7GB HD that was in the machine and shoved in a 20GB drive. When I shoved the 7GB HD in, it wasn't doing anything. It just stayed at the gray screen. I then realized he also took off the jumper pin from the 7GB which is why the computer wouldn't recongize the HD. Once I figured that out, I did the above and loaded up 10.3 flawlessly.
    Bryan

    January 2008 Member of the Month

  7. #7
    Troubles booting 350mhz teal iMac (screen is blank)

    Member Since
    May 05, 2007
    Posts
    5
    Well, after swapping the RAM out for some newer stuff, (256mb vs 64mb) things seemed to be working better. I managed to finally update the firmware after a couple tries, and I now have Panther installed and running quite nicely...Too bad there is hardly any HD space..

  8. #8
    Troubles booting 350mhz teal iMac (screen is blank)
    bryphotoguy's Avatar
    Member Since
    Feb 02, 2007
    Location
    Chicago, IL
    Posts
    3,978
    Specs:
    Quad 2.8GHz Mac Pro, Edge iPhone
    You can custom install OS X. I think my install was a total of 1.3GB so I have close to 5.4GB free from a 7GB drive.
    Bryan

    January 2008 Member of the Month

  9. #9
    Troubles booting 350mhz teal iMac (screen is blank)

    Member Since
    May 05, 2007
    Posts
    5
    I know, I just forgot...

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Blank Screen on iMac
    By Diver in forum OS X - Operating System
    Replies: 3
    Last Post: 03-04-2015, 06:46 PM
  2. iMac blank screen
    By martinws in forum OS X - Operating System
    Replies: 4
    Last Post: 02-19-2014, 01:51 PM
  3. Booting Windows on MB Pro: blank screen
    By TJE in forum Running Windows (or anything else) on your Mac
    Replies: 5
    Last Post: 03-02-2010, 05:59 PM
  4. iMac screen troubles
    By pcrap in forum Apple Desktops
    Replies: 1
    Last Post: 01-07-2006, 12:25 AM
  5. Blank Screen Imac
    By freddymac in forum Apple Desktops
    Replies: 0
    Last Post: 06-18-2005, 12:51 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •