New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Apple Desktops Discussion of Apple's desktop machines including Mac Pro, iMac, Power Mac, and mini

iMac - Startup Issues


Post Reply New Thread Subscribe

 
Thread Tools
Batson35

 
Member Since: Mar 13, 2007
Posts: 2
Batson35 is on a distinguished road

Batson35 is offline
Just got my ne Imac and when I throw he swith or restart this is what I get.
Gret screen the what I call the "cprompt" screen" I see all the startup actvity the text scrolls up realy fast fils a page then it goes to the desktop.

Same thing on a shutdown...on a black screen I see exactly what is going on CPU halt etc...shutdown is only like 3 lines of text.

Applecare had me toa complete reinstall and that didn't chang anything.

Could this be soemthing that was done when the factory added my video card & ram upgrades.

I will say everything runs fime and the startup process does not hang but I shouldn't be seeing that screen.

I have downloaded nothing that would have effected this.

thanks
QUOTE Thanks
Kilted1

 
Kilted1's Avatar
 
Member Since: Sep 22, 2006
Location: Norway
Posts: 1,133
Kilted1 is just really niceKilted1 is just really niceKilted1 is just really niceKilted1 is just really niceKilted1 is just really nice
Mac Specs: 2 iMacs 17+20" 2.16GHz 2GB RAM 500MB HDD 256MB Graphic card. 60Gig 5th gen iPod with Video

Kilted1 is offline
Sorry to read about your troubles it sounds like your iMac is stuck in Verbose mode
http://docs.info.apple.com/article.h...=106388http://

I'd call Apple one more time.
QUOTE Thanks
Batson35

 
Member Since: Mar 13, 2007
Posts: 2
Batson35 is on a distinguished road

Batson35 is offline
I got it into single user mode...then typed reboot and the problem is still there.

I can't get it to go ino verbose mode...........
QUOTE Thanks

Post Reply New Thread Subscribe


« fastmac.com G4 upgrades | Upgrade MacBook Pro ram from 1GB to 2GB »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Help! Can't get Cube to boot. Jeff Other Hardware and Peripherals 31 04-29-2007 12:19 AM
Mac OS X startup key sequences iMaciforums OS X - Operating System 0 01-16-2007 11:50 PM
iMac G3 Startup Issues jimmer48 Apple Desktops 0 08-03-2005 09:44 AM
Mac mini startup issues djlee12 Apple Desktops 2 06-14-2005 07:56 PM
ARG! Powerbook G4 startup issues msimonkey Apple Notebooks 2 04-09-2005 12:56 PM

All times are GMT -4. The time now is 11:28 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?