New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus ē Advice and insight from world-class Apple enthusiasts ē Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Apple Desktops Discussion of Apple's desktop machines including Mac Pro, iMac, Power Mac, and mini

G3 won't start- Bomb Icon


Post Reply New Thread Subscribe

 
Thread Tools
hackcomic.com
Guest
 
Posts: n/a

My g3 blue and white 350 is having a major problem. When it starts up in 9.2.2 the bar goes about 1/4 of the way then the cursor icon spins and spins and after a minute or so- the spinning icon turns into a bomb icon.

I tried to start the computer from my Norton disc and it does pretty much the same thing- loads 1/4 of the startup and then nothing but spinning icon.

I tried Pram reset but to no avail.

I also took out the extra RAM I put in years ago- but that didn't help either.


Does anyone have any ideas?
QUOTE Thanks
pocci
Guest
 
Posts: n/a

Quote:
Originally Posted by hackcomic.com
My g3 blue and white 350 is having a major problem. When it starts up in 9.2.2 the bar goes about 1/4 of the way then the cursor icon spins and spins and after a minute or so- the spinning icon turns into a bomb icon.

I tried to start the computer from my Norton disc and it does pretty much the same thing- loads 1/4 of the startup and then nothing but spinning icon.

I tried Pram reset but to no avail.

I also took out the extra RAM I put in years ago- but that didn't help either.


Does anyone have any ideas?

Hello I have the same problem with my G3 B&W, the G3 acts strange, if I change the ram it works for a little time, then again the same problem.
Have you found the solution of this problem? Maybe a firmare update?
I haven't found any answer in internet or on apple site.
Thankyou very much :-)
Francesco Mazzotta
Italy
(macintosh.apple@tiscalinet.it)
QUOTE Thanks

Post Reply New Thread Subscribe


« Router Setup/Connection Problems | Swapping Hard drives on g4 Imac »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
3 Macís start up mega slow since networking (OS 9.2.2) mak2204 Internet, Networking, and Wireless 1 01-15-2004 06:24 PM
icon next to address Stoomie Web Design and Hosting 3 01-12-2004 08:08 PM
3 Macís start up mega slow since networking (OS 9.2.2) mak2204 Internet, Networking, and Wireless 0 12-22-2003 03:37 PM
Mac Harddisk icon not saving location. Please advise ddorbuck OS X - Operating System 1 12-11-2003 07:28 PM
blinking folder icon - hard drive upgrade TTrunk Apple Notebooks 1 11-09-2003 08:51 AM

All times are GMT -4. The time now is 10:10 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?