Hi, I have an eMac 1.4 ghz on which someone had installed a PC3200 Ram chip in, instead of a PC2700. This caused constant crashes/software problems/freezes. Once I had discovered the rogue chip had been installed, I removed it, and decided to erase the machine & rebuild it from the ground up (a task I have done hundreds of times on various models of Macs with very few problems). I inserted the Tiger DVD, opened the Disc Utility programme and erased the hard drive (Zero all data), and then tried to reinstall Tiger. It will not install it, it freezes constantly in the installation process at varying times. It will not let me run Disk Warrior, Disk Utility (Mac) or TechTools Pro 4. I have zapped the PRAM, reset the PMU, checked the battery, swapped out various RAM chips (that I know to be sound) and checked the capacitors for the Apple leakage problem, I've done a File System Check that say everything is OK and reset the NVRAM. I tried to use Apples Hardware Test CD to boot the machine, but all that did was boot me straight into Open Firmware (Something beyond my current capabilities!). I've also tried booting it up in target mode and dragging an OS of a similar machine, and then trying to upgrade the installation! It still freezes. I have been looking after/servicing over 60 Macs for the last 5 years (IT Mac Support) and this is the first time I've ever come across anything this troublesome. The Mac in question ran out of warranty on the 24/08/06! It is an Apple eMac 1.42Ghz G4 / 17CRT / 512 / 160 / Superdrive, it originally had Panther 10.3.9 installed on it, now it's just a barren wasteland!! Any help would be gratefully appreciated.