New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Apple Desktops Discussion of Apple's desktop machines including Mac Pro, iMac, Power Mac, and mini

Power Mac - Bad 10.3 Installation


Post Reply New Thread Subscribe

 
Thread Tools
iScott
Guest
 
Posts: n/a

10.3 has been acting up, so I wanted to reinstall OSX. I found the OSX disc and was going to reinstall Panther. Well, everything was going great. It did it's initial restart, I went downstairs. I came back up and the screen was black. Computer was still on. Monitor was still on.

I've tried 2 other monitors and still nothing. Finally I did a restart (with the little button on the tower) and I heard the chimes, the monitor light went green for about 4 seconds, then went back to amber. I've tried restarting with the disc still in, with disc 2 in, and without any discs in. I've detached my firewire CD drive and the ethernet. Nothing at all. I've even tried booting from the disc. Just blackness.

I also tried Target Mode but that didn't work, either. Please tell me there's something I can do.
QUOTE Thanks
novicew

 
novicew's Avatar
 
Member Since: Jan 04, 2006
Location: Hamburg, Germany
Posts: 1,385
novicew is a name known to allnovicew is a name known to allnovicew is a name known to allnovicew is a name known to allnovicew is a name known to allnovicew is a name known to allnovicew is a name known to all
Mac Specs: MacBook Pro | iMac(2.1 G5) | MacBook(2.16 C2D) | MacMini (1.67 CD) | iPhone 4 | iPad (3rd Gen)

novicew is offline
Have you tried the Hardware test? Just in case...
QUOTE Thanks
iScott
Guest
 
Posts: n/a

Quote:
Originally Posted by novicew
Have you tried the Hardware test? Just in case...
No, I haven't tried that. I highly doubt it will allow me to. It's not letting me do anything.
QUOTE Thanks

Post Reply New Thread Subscribe


« Power Off or Sleep? | Anyone have experience with the Radeon 9600 Pro? »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Installation snag InHindsight Running Windows (or anything else) on your Mac 0 10-04-2006 01:01 PM
HORRIBLE framerates in OS 10.3 !! beaman OS X - Operating System 0 12-14-2003 06:52 PM

All times are GMT -4. The time now is 08:41 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?