Results 1 to 5 of 5
  1. #1
    Angry IMac Ethernet issue driving me crazy
    I am what you would call a seriously challenged MAC user. I am a network engineer but always worked with PC's. I am working with a customer that has a MAC and we are at a brickwall.

    He had a lightning strike a while back and his computer hasn't worked right since. Everything seems fine excpet no etherenet connectivity. So, I swapped his cable modem and cable. Still nothing. Although my Laptop (Wintel) get's connected at works fine. So, i told him that he has an issue with the hardware. He took it to the local MAC repair shop and guess what, it got online right away. Which shocked me, because we couldn't get a link light to a HUB or the cable modem at his house. I then thought maybe it was a power issue. I asked him to run an extension cord to an outlet in his basement and to bypass the power strip. he did that and still not working. The next thing he's gonna try is running an extension cord for the cable modem. I assume we will still be having the same issue.

    Anyone have any ideas? The only thing I can say about the GUI, is that when I open the network properties it shows the internal modem and nothing else. I can select the etherent card, but it doesn't seem to find it on it's own.

  2. #2
    Are you sure they tested the internet connectivity at the shoppe via the Cat5 jack and not via Airport (wireless)?

  3. #3
    Correct. They said they plugged in teh CATV and it gave a link light right away. Which I cannot get link at all, no matter what device I hook up to it.

  4. #4
    Have you tried a laptop or another machine to see if the connection is working? Tried a different cat5 cable?... oops, you did.... Will he allow you to take his machine to your place and plug it in? At this point I'd be skeptical of the shoppe actually testing it, if all is checking out on your end.... did he or you actually witness them actually plugging in the Cat5 and the link light coming on?

  5. #5
    I tried my laptop, worked fine. Tried three new catv cables. Tried 4 cable modems (all different brands). I also tried a hub just to see if I could get a link light. On the hub I got a VERY VERY VERY faint blink of the light than nothing.

    I suggested taking his miachine home, but not sure if he will let me.

    By the way, thanks for the help.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 22
    Last Post: 11-20-2011, 02:38 PM
  2. itunes 10.5 issue driving me crazy!!
    By huey113 in forum OS X - Apps and Games
    Replies: 1
    Last Post: 10-14-2011, 08:24 PM
  3. itunes 10.5 issue driving me crazy!!
    By huey113 in forum iOS and Apps
    Replies: 0
    Last Post: 10-14-2011, 07:23 PM
  4. This is driving me crazy!
    By Nathzz in forum OS X - Operating System
    Replies: 0
    Last Post: 07-08-2009, 04:58 AM
  5. Driving me crazy!
    By BethanyLieb in forum Switcher Hangout
    Replies: 6
    Last Post: 06-02-2007, 03:09 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts