New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Apple Desktops Discussion of Apple's desktop machines including Mac Pro, iMac, Power Mac, and mini

iMac - Maxtor external HD will only partially mount


Post Reply New Thread Subscribe

 
Thread Tools
Griffo

 
Member Since: Dec 31, 2005
Posts: 107
Griffo is on a distinguished road

Griffo is offline
There's a similar thread already running but I didn't want to hi-jack it. My problem is, owing to an errant resident HD, I've loaded OSX onto a Maxtor external HD (firewire), with 3 partitions. The imac is booting OK from there but the other 2 partitions aren't mounting.

I have verified them and it says they're fine but they won't mount. I#ve attached them to another G4 and they mount on there.

Any ideas please?
QUOTE Thanks
rman

 
rman's Avatar
 
Member Since: Dec 24, 2002
Location: Los Angeles, California
Posts: 12,589
rman has much to be proud ofrman has much to be proud ofrman has much to be proud ofrman has much to be proud ofrman has much to be proud ofrman has much to be proud ofrman has much to be proud ofrman has much to be proud ofrman has much to be proud ofrman has much to be proud of
Mac Specs: 2 x 3.0GHz Quad-Core, 6GB OS X 10.6.8 | 15in MacBook Pro 2.2GHz OS X 10.6.8 | 64GB iPad 2 WiFi

rman is offline
What OS is the other system running?

Life isn't about waiting for the storm to pass, It's about learning to dance in the rain!
QUOTE Thanks
Griffo

 
Member Since: Dec 31, 2005
Posts: 107
Griffo is on a distinguished road

Griffo is offline
Both macs have OSX 10.2
QUOTE Thanks

Post Reply New Thread Subscribe


« tv tuner module | ATI X1900 - HDCP Compliant? »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Firewire drive won't mount Recess Apple Desktops 0 10-04-2006 07:44 AM
Intel 20" Core Duo - OS X 10.4.6: DVD's Sometimes Don't Mount geekboy2000 Apple Desktops 4 07-07-2006 01:37 PM
hard drive won't mount!!!!! sadida31 Other Hardware and Peripherals 3 03-06-2006 11:04 AM
mount an empty CD-R virtualy?? fabio OS X - Operating System 0 09-04-2004 07:54 AM

All times are GMT -4. The time now is 11:50 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?