New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Apple Desktops Discussion of Apple's desktop machines including Mac Pro, iMac, Power Mac, and mini

iMac - G4 Imac


Post Reply New Thread Subscribe

 
Thread Tools
weeshen
Guest
 
Posts: n/a

Hello everybody, I'm a newby to this forum and have a FAQ that I have searched the web and this forum for for hours. I have spent a rediculous amount of time on this thing and I know someone has to have an answer for me.

So the problem...

My IMAC with OS9 is giving me the oh so dreaded flashing ? and my problem is very simple...i have reset everything as i have read in many forums including this one and still nothing. I have all my disks but can NOT boot from any of them. The cd-rom seems to be running fine not making any weird noises of any sort but still does nothing at all. I AM pressing 'c' button as it boots and still i get the flashing ? Please let me know if anybody has any suggestions.

By the way, i don't have ANY friends or anyone that has external cd/dvd roms or a mac so I can't do any of that stuff.
QUOTE Thanks
NanoBite

 
Member Since: Oct 27, 2005
Posts: 4,714
NanoBite is an unknown at this point

NanoBite is offline
Quote:
Originally Posted by weeshen
Hello everybody, I'm a newby to this forum and have a FAQ that I have searched the web and this forum for for hours. I have spent a rediculous amount of time on this thing and I know someone has to have an answer for me.

So the problem...

My IMAC with OS9 is giving me the oh so dreaded flashing ? and my problem is very simple...i have reset everything as i have read in many forums including this one and still nothing. I have all my disks but can NOT boot from any of them. The cd-rom seems to be running fine not making any weird noises of any sort but still does nothing at all. I AM pressing 'c' button as it boots and still i get the flashing ? Please let me know if anybody has any suggestions.

By the way, i don't have ANY friends or anyone that has external cd/dvd roms or a mac so I can't do any of that stuff.
I searched around and found this write-up:

http://www.lowendmac.com/macdan/02/0916ek.html
QUOTE Thanks
weeshen
Guest
 
Posts: n/a

Quote:
Originally Posted by Pulse-8
I searched around and found this write-up:

http://www.lowendmac.com/macdan/02/0916ek.html
yeah i had seen that also...but not even that helped.
QUOTE Thanks

Post Reply New Thread Subscribe


« iMac4,1 MA200LL dual monitor? | advice needed »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Apple Pulls Plug on Original iMac schweb Apple Rumors and Reports 7 09-13-2006 04:38 PM
The New iMac (merged) EDIT-XTREEM Apple Desktops 7 07-21-2006 04:29 PM
Imac first impressions -- whoa! asolo Switcher Hangout 13 07-11-2006 01:29 PM
my experience with intel Imac 17inch bigdaddysheikh Apple Desktops 15 05-25-2006 05:02 AM
Is it worth to switch from iMac G4 to iMac G5?? Mainyehc Apple Desktops 12 03-13-2006 06:21 PM

All times are GMT -4. The time now is 01:44 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?