New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Apple Desktops Discussion of Apple's desktop machines including Mac Pro, iMac, Power Mac, and mini

iMac 350 dead after install of panther


Post Reply New Thread Subscribe

 
Thread Tools
justinkelly
Guest
 
Posts: n/a

Hi All

I just attempted to install OS10.3 on my iMac G3 350, when installing a message popped up stating that my firmware needed to be uprgraded I click OK, a few minutes of an install screen doing nothing the screen when black, now when i turn on my imac all that appears in a black screen and after a few seconds the imac turns off???? I have taken the HD out and put it in my G4 400 and it booted now worries (into OSX.1) , now what?

Cheers

Any help would be greatly appreciated

Justin
QUOTE Thanks
D3v1L80Y

 
D3v1L80Y's Avatar
 
Member Since: Feb 02, 2004
Location: PA
Posts: 12,459
D3v1L80Y has a reputation beyond reputeD3v1L80Y has a reputation beyond reputeD3v1L80Y has a reputation beyond reputeD3v1L80Y has a reputation beyond reputeD3v1L80Y has a reputation beyond reputeD3v1L80Y has a reputation beyond reputeD3v1L80Y has a reputation beyond reputeD3v1L80Y has a reputation beyond reputeD3v1L80Y has a reputation beyond reputeD3v1L80Y has a reputation beyond reputeD3v1L80Y has a reputation beyond repute
Mac Specs: MacBook

D3v1L80Y is offline
Quote:
Originally Posted by justinkelly
Hi All

I just attempted to install OS10.3 on my iMac G3 350, when installing a message popped up stating that my firmware needed to be uprgraded I click OK, a few minutes of an install screen doing nothing the screen when black, now when i turn on my imac all that appears in a black screen and after a few seconds the imac turns off???? I have taken the HD out and put it in my G4 400 and it booted now worries (into OSX.1) , now what?

Cheers

Any help would be greatly appreciated

Justin
I installed Panther on my imac DV SE 400 with no worries. In order for the firmware update to complete correctly you should boot from OS 9 to apply it. These articles from the Apple support site may help you

http://docs.info.apple.com/article.html?artnum=60385

http://docs.info.apple.com/article.html?artnum=75130

__________________________________________________
Posting and YOU|Forum Community Guidelines|The Apple Product Cycle|Forum Courtesy

mac: a waterproof raincoat made of rubberized fabric
MAC: a data communication protocol sub-layer, also known as the Media Access Control
Mac: a brand name which covers several lines of personal computers designed, developed, and marketed by Apple Inc.

QUOTE Thanks
iBob
Guest
 
Posts: n/a

This is a common occurance just hope you have a second monitor port at the rear. Plug in another monitor it should then boot then download the firmware upgrade from the mac.com. Follow the instructions and all should be well with the world. However if you have no monitor port life will get very complicated requiring a copy of timbuktu software and a couple of modems to allow the upgrade to be done remotely. If you have any problems getting the upgrade let me know can e-mail it
QUOTE Thanks
justinkelly
Guest
 
Posts: n/a

Thanks iBob andD3v1L80Y for your replies but im still having no luck with my iMac,

What i did do was that as i dont have a second monitor port as the rear of my iMac or a copy of timbuktu i pulled the HD out and put it in my G4 PowerMac, installed the new apple firmware (could only install the G4 PM version), install Panther and everything looks fine when the HDs in the PowerMac but when I put it back in the iMac 350 all i get is a blank screen - when i turn on my iMac it sounds likes its booting up OK now but the screen remains black (no aplple symbol, nothing) ?

Whats now?

Thanks again for all your help

Cheers

Justin



Quote:
Originally Posted by iBob
This is a common occurance just hope you have a second monitor port at the rear. Plug in another monitor it should then boot then download the firmware upgrade from the mac.com. Follow the instructions and all should be well with the world. However if you have no monitor port life will get very complicated requiring a copy of timbuktu software and a couple of modems to allow the upgrade to be done remotely. If you have any problems getting the upgrade let me know can e-mail it
QUOTE Thanks
iBob
Guest
 
Posts: n/a

Quote:
Originally Posted by justinkelly
Thanks iBob andD3v1L80Y for your replies but im still having no luck with my iMac,

What i did do was that as i dont have a second monitor port as the rear of my iMac or a copy of timbuktu i pulled the HD out and put it in my G4 PowerMac, installed the new apple firmware (could only install the G4 PM version), install Panther and everything looks fine when the HDs in the PowerMac but when I put it back in the iMac 350 all i get is a blank screen - when i turn on my iMac it sounds likes its booting up OK now but the screen remains black (no aplple symbol, nothing) ?

Whats now?

Thanks again for all your help

Cheers

Justin

Justin
The firmware upgrade is actully sent to the chip that drives the monitor and is not a software upgrade that resides on the disc. The G4 upgrade you did will only have worked for the G4. If you can find some one that has not done a firmware upgrade on there imac or G3 and borrow the disc you will then be able to do yours. The upgrade has to be done from the boot disc. Hope this helps.
QUOTE Thanks
Delomar
Guest
 
Posts: n/a

I'm having the exact same problem, and nothing seems to be working. Is it possible to upgrade the formware some other way?
QUOTE Thanks

Post Reply New Thread Subscribe


« Cd-rewriter | cheap gaming mac..? »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Apple Pulls Plug on Original iMac schweb Apple Rumors and Reports 7 09-13-2006 04:38 PM
OS9 Install Problem in Panther - HELP! Big Beard OS X - Operating System 2 01-07-2004 11:00 PM
how to install panther from harddrive? gorlen OS X - Operating System 0 12-31-2003 03:10 AM
Installed Panther, now how do I slim my install down? malt OS X - Operating System 5 12-06-2003 09:18 AM
The Return of an Apple Cube... as an iMac? [Updated] Murlyn Apple Desktops 10 11-13-2003 10:50 AM

All times are GMT -4. The time now is 09:35 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?