New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Apple Desktops Discussion of Apple's desktop machines including Mac Pro, iMac, Power Mac, and mini

iMac - iMac wireless connection problem


Post Reply New Thread Subscribe

 
Thread Tools
macnewbie956
Guest
 
Posts: n/a

hi.

Just wondering if anyone can help me with my problem. I just bought a 20" iMac and I am trying to get it to connect wirelessly to my DSL network. I'm using Verizon DSL, with the router that they gave me- Westell VersaLink 327W. AirPort sees my network, but my network's security is enabled so when I go to connect with AirPort, I type in my WEP password. I get the error that there's "... an error joining the AirPort network." I can connect to the internet when I'm running an ethernet cable. Also, AirPort sees a linksys that isn't mine- probably a nearby neighbor's, but the signal is very low.

I've called both Apple and Verizon, with no success.

A few people have said that the Westell VersaLink 327W is NOT compatible with the new iMac. Is this true? If not, can someone pleeeease help me connect wirelessly to my network?

thanks in advance!
QUOTE Thanks
trpnmonkey41

 
Member Since: Jul 22, 2003
Location: Hamilton College
Posts: 7,003
trpnmonkey41 is a splendid one to beholdtrpnmonkey41 is a splendid one to beholdtrpnmonkey41 is a splendid one to beholdtrpnmonkey41 is a splendid one to beholdtrpnmonkey41 is a splendid one to beholdtrpnmonkey41 is a splendid one to beholdtrpnmonkey41 is a splendid one to beholdtrpnmonkey41 is a splendid one to behold
Mac Specs: 20" iMac C2D 2.16ghz, 13" MacBook 2.0ghz, 60gb iPod vid, 1gb nano

trpnmonkey41 is offline
Try putting a $ in front of the WEP key

Don't forget to use the new User Reputation System
QUOTE Thanks

Post Reply New Thread Subscribe


« Just Ordered It! | I need storage suggestions. »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
BootCamp installation problem on new iMac 24" HeavyMetal Running Windows (or anything else) on your Mac 5 01-30-2007 05:59 AM
Imac dropping server problem Meatball Jones Apple Desktops 0 08-26-2006 05:28 PM
Problem with Keyboard and iMAC Intel 20'' chidlebaugh Apple Desktops 3 03-17-2006 10:26 AM
iMac ethernet problem:( Big Worm Apple Desktops 0 02-25-2006 11:15 PM
Insanely Wierd Imac Problem menace3054 Apple Desktops 4 05-01-2005 05:50 PM

All times are GMT -4. The time now is 06:26 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?