New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Apple Desktops Discussion of Apple's desktop machines including Mac Pro, iMac, Power Mac, and mini

G3 Startup Problems


Post Reply New Thread Subscribe

 
Thread Tools
garytc
Guest
 
Posts: n/a

Hi All,

I am building up G3 Yosemite B&W (rev 1 motherboard), and am unable to get it to properly boot to date.

Checking out the system I've verified the following :

-LED's DS7 and DS8 are both working and lit up.
-No sound/chime/video on post/bootup at all.
-Reset the CUDA
-Reset the logicboard (removed battery for 10 mins, with power switch toggled on and system unplugged)
-Battery checked out at 3.6V ok.
-350MHz CPU installed, and using proper jumpers with jumper settings for 350MHz CPU.
- Ram installed/not installed, tested for Post beep errors. None given.


I did note the following :

After about 45 seconds after power-on, the Crystal chip on the logic board got quite warm. Hopefully this will not mean that it is a dead logic board.

Any and all suggestions, opinions, and help would really be appreciated!

Gary.
QUOTE Thanks

Post Reply New Thread Subscribe


« Video Cards? | g4 wont start up any help very much appreciated »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
KVM switch problems with G3 upgraded PowerCenter Pro RajaZoie Apple Desktops 1 11-28-2008 05:34 PM
Panther startup problem psymon OS X - Operating System 2 01-14-2004 04:48 PM
help: my G5 is having some major starting up problems h3o Apple Desktops 12 01-10-2004 12:25 AM
G4 533 digital audio shutdown problems showgren Apple Desktops 0 01-01-2004 04:08 PM
12'' pb dsl connection problems? cal4ever Apple Notebooks 5 09-27-2003 09:27 PM

All times are GMT -4. The time now is 08:14 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?