New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Apple Desktops Discussion of Apple's desktop machines including Mac Pro, iMac, Power Mac, and mini

iMac - old Imac 700SE start up problem


Post Reply New Thread Subscribe

 
Thread Tools
geofcoulson

 
Member Since: Jun 27, 2005
Location: Newcastle upon Tyne
Posts: 20
geofcoulson is on a distinguished road
Mac Specs: slot imac700 with external DVD

geofcoulson is offline
I have a Graphite imac 700 SE running 10.47.
Whenever I start up/restart it also open Safari. I have been into accounts preferences and the only start up items listed are the printer and snap mail. This problem has just started. Is it that somehow "snapmail" has been ticked and needs unticking? Or is it something else to look for?
Many thanks
Geoff Coulson
QUOTE Thanks

Post Reply New Thread Subscribe


« iMac Core Duo for Graphic Design | downloading help. »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
iMac G3 USB Problem co678 Apple Desktops 0 03-09-2006 07:08 PM
iMac ethernet problem:( Big Worm Apple Desktops 0 02-25-2006 11:15 PM
Imac G5 Sleep problem Conehead778 Apple Desktops 6 07-29-2005 09:24 AM
Strange iMac internet speed problem parishm Apple Desktops 0 01-24-2005 02:44 AM
iMac firewire problem Tony3ts Apple Desktops 4 05-10-2004 04:43 PM

All times are GMT -4. The time now is 08:14 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?