New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Apple Desktops Discussion of Apple's desktop machines including Mac Pro, iMac, Power Mac, and mini

Screen freeze


Post Reply New Thread Subscribe

 
Thread Tools
kylake
Guest
 
Posts: n/a

I am posting copies from another forum I asked these questions on and sofar no one has given me any information except to run console and if anyone ever read the log I posted it must have not had any useful information they could use or understand because I never got a response about the log. Below will take you through the progression of what I have figured out on my own.

1.

I have an older G-4 sawtooth with agp 128 graphics card running OSX (clean install running natively), 640ram (memtest checks okay)
I have had issues with the screen freezing on this machine for a long time but it was sporatic freezing just once every few days or weeks. It has gotten to the point now where it will freeze shortly after re-boot. I have tried several fixes and sofar none have solved the problem.
Are there any diagnostic tools you can suggest I run...if I can keep it running long enough to use them? (the other board did suggest console)

I would like to once again try to solve the issue without resorting to cannabelizing the machine for useable parts and throwing it away.

I know spyware and viruses are not a big issue with mac but is it possible something like this is the problem?
Thanks in advance for any help.

2.
I think the issue maybe somewhat related to something in the system overheating??
I have been operating it with the side panel open as in the picture above and have been able to burn several backups of docs and pictures and it is still running as I type this. I have not got any responses from my console log so I assume no one saw anything that would explain the problem in the log. Is there a utility I can run to try and figure out the heat problem? If that is indeed causing the screen to freeze. I will mention that all fans in the system are running and clean.
Thanks again for looking and any suggestions would be appreciated.


3.
Does anyone have a suggestion as to how I might correct my problem? I am waiting patiently for some advice.
I have given some additional information since the first post. I really am begining to believe it is a heat issue......it has been running all day with the side panel open like in the picture. Not a single hang since I opened it up (keeping fingers crossed).

Thanks

If anyone here has any suggestions on how I can correct what I suspect is a heat problem I would greatly appreciate any and all replies.

Thanks in advance for help
QUOTE Thanks
tainice

 
Member Since: Jul 05, 2006
Posts: 42
tainice is an unknown at this point

tainice is offline
check this out, http://www.macosxhints.com/article.p...twenty%2Bsteps. Hope it helps.
QUOTE Thanks
PunkRockTuba

 
PunkRockTuba's Avatar
 
Member Since: May 27, 2005
Location: Oklahoma City, OK
Posts: 975
PunkRockTuba is just really nicePunkRockTuba is just really nicePunkRockTuba is just really nicePunkRockTuba is just really nice
Mac Specs: 17" MacBook Pro, 8GB iPhone

PunkRockTuba is offline
Do you think the fans might not be working properly? You said they are running and clean, but maybe they arent actually working like they should. Its kind of weird it will work with the side panel open, but freezes when it is shut. I dont really know much about hardware and troubleshooting it, but what about the heatsync or similar device on the processor. Maybe its not getting the heat away from the processor properly. I dont really know what to say, but hopefully this helps in anyway.
QUOTE Thanks
kylake
Guest
 
Posts: n/a

Quote:
Originally Posted by tainice
Thanks I did find the url you suggested interesting and helpful. I have tried most of the ideas suggested on that page but definitely not all....

My HD is new with new account....Ram has been checked using memtest and all is okay but i have tried removing and running one at a time....for long periods of time with no difference. The main difference has been since I have opened the side panel. I really think it is a heat issue and I feel stupid that it took me so long to figure it out..........I mean I am thinking of drilling holes......LOL......but true.
QUOTE Thanks
kylake
Guest
 
Posts: n/a

Quote:
Originally Posted by PunkRockTuba
Do you think the fans might not be working properly? You said they are running and clean, but maybe they arent actually working like they should. Its kind of weird it will work with the side panel open, but freezes when it is shut. I dont really know much about hardware and troubleshooting it, but what about the heatsync or similar device on the processor. Maybe its not getting the heat away from the processor properly. I dont really know what to say, but hopefully this helps in anyway.
I agree with you on the heatsink on the processor and had thought of that since opening the side door. It is warm to the touch....but not hot. Both HD's are warm to the touch......but not hot. Maybe I have added more than the orgional specs for the unit expected in heat and that is causing a problem. I have thought about drilling larger exit holes in the body. I have also thought of adding a fan in the top and drilling exit holes. I have even thought of drilling holes through the body on the left side....kinda through the apple corner and around......that would let the fan bring fresh air in...
QUOTE Thanks
kylake
Guest
 
Posts: n/a

Thanks so much for the input.........i was getting nothing from the other board.....
QUOTE Thanks
PunkRockTuba

 
PunkRockTuba's Avatar
 
Member Since: May 27, 2005
Location: Oklahoma City, OK
Posts: 975
PunkRockTuba is just really nicePunkRockTuba is just really nicePunkRockTuba is just really nicePunkRockTuba is just really nice
Mac Specs: 17" MacBook Pro, 8GB iPhone

PunkRockTuba is offline
I think adding a fan might help, as would having bigger exit holes. You're welcome, hope it helps, and let us know if you get it working.
QUOTE Thanks
kylake
Guest
 
Posts: n/a

I now think this issue was overheating all along. I am now operating with the side door open and the machine is operating more stable than it has ever been. No lockups with the door open for 36 hours.....I will operate like this until I do a modification to allow more airflow to the board.

Just to test this overheating theory I closed the side door and 30 minutes later the screen was frozen again...

More thoughts?
QUOTE Thanks

Post Reply New Thread Subscribe


« Dual Monitor Questions... | Intel iMac worth it? »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
What are some of your favorite song lyrics? D3v1L80Y Schweb's Lounge 69 08-26-2009 02:34 AM
ibook screen question ghisleni@msu.ed Apple Notebooks 3 05-18-2006 07:29 AM
iMac screen trouble coinbow Apple Desktops 3 09-16-2005 04:38 PM
14.1" iBook G4 screen problem fishyhell Apple Notebooks 8 05-01-2005 10:52 AM
Finder icons and screen real-estate cde_woods OS X - Operating System 2 12-14-2004 04:20 PM

All times are GMT -4. The time now is 02:28 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?