Results 1 to 3 of 3
  1. #1
    CGI guy
    TOTALLY screwed! Please help!
    Hi all. I am caught between a rock and a hard place and really need some assistance.

    First off, I'm on a PowerMac G4 Sawtooth, with an upgraded 1.4ghz processor, and 80 gig SCSI u160.

    Recently my Mac started acting funny. It all of the sudden didn't recognize the SCSI drive. And it would not let me save items to the desktop. Any time I tried to save anything to the desktop, it would tell me "you do not have permission to modify the desktop", or something to that effect. Bizzarre. So no big deal, I figured I'd just wipe the computer clean and reinstall the OS (I do this once in a while anyway).

    Well, now I'm stuck. When I try to install OS X (10.3), the installation will freeze up during "Installing Asian Language blah blah blah". I have TWO seperate sets of OS X discs, and BOTH of them freeze up during the Asian Language part (though at different percentages).

    It won't let me boot from an OS 9 cd, so I can't install 9 first and then 10. I tried installing 10.0, and it tells me "there were errors installing the software". I don't have 10.1 or 10.2, so these are also not options.

    So I'm totally screwed! I can't get anything to work! I have no idea what I'm supposed to do at this point. Can anyone out there please help or make some suggestions? Any help would be greatly appreciated. Thanks so much.

    CGI Guy

  2. #2

    inflexion's Avatar
    Member Since
    Jan 12, 2005
    12" 1Ghz PB 768Mb 10.4.5 30Gb Video iPod 40Gb 3G iPod 1Gb iPod Shuffle
    hmmm sounds like it could be the hard drive or the logic board, can you try and boot from and extrernal drive?

    Apple, think different

  3. #3

    baggss's Avatar
    Member Since
    Oct 10, 2004
    27" 3.4 Ghz i7 iMac-13" C2D Macbook-OSX 10.10.2 -64Gb iPad 2-64 Gb iPhone 6+-ATV 2-14Tb of Storage
    I would suspect the problem may be your SCSI card (What kind is it?). Although most of the SCSI issues were fixed by 10.3, there were a few still floating around, and what you describe is nearly exactly what I saw when I tried to boot from the OSX 10.1 and 10.2 CDs with a SCSI card in my Sawtooth machine. You may want to try slapping an IDE drive in the machine (the internal drives on the Sawtooths were all IDE) and trying that route. Also, you may want to do a custom install and skip all of the extra languages etc.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Totally confused
    By Cocobop in forum Music, Audio, and Podcasting
    Replies: 0
    Last Post: 10-15-2011, 11:09 PM
  2. os x totally gone!!!
    By boom in forum Apple Notebooks
    Replies: 11
    Last Post: 11-18-2010, 08:40 AM
  3. omg omg i have totally screwed up
    By davidmassey2006 in forum Apple Notebooks
    Replies: 2
    Last Post: 07-12-2008, 03:23 PM
  4. Leapard totally screwed me up need help
    By bligotblam in forum OS X - Operating System
    Replies: 6
    Last Post: 06-08-2008, 10:10 AM
  5. iTunes plays all music TOTALLY screwed up, HELP!
    By freakout in forum iPod Hardware and Accessories
    Replies: 3
    Last Post: 09-20-2006, 02:49 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts